summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChih-Hsuan Yen2022-03-04 23:30:39 +0800
committerChih-Hsuan Yen2022-03-04 23:31:08 +0800
commitc898b1b9522d06ac66035882c1ae469d3ab38960 (patch)
tree57c1d2dee63286fa5d59517fbbe75846f315d5c0
parent0185531906bda3a9aba93bbb0f3dcfeb0ae671ad (diff)
downloadaur-c898b1b9522d06ac66035882c1ae469d3ab38960.tar.gz
fix compatibility with newer flatbuffers
Fixes the issue mentioned at https://aur.archlinux.org/packages/python-onnxruntime#comment-854850
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7536179179e8..ea233dbd5749 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,6 +67,9 @@ prepare() {
git config submodule.cmake/external/$mod.url "$srcdir"/$mod
git submodule update cmake/external/$mod
done
+
+ cd onnxruntime/core/flatbuffers/schema
+ python compile_schema.py --flatc /usr/bin/flatc
}
build() {