summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJuliette Monsel2024-05-04 20:07:49 +0200
committerJuliette Monsel2024-05-04 20:07:49 +0200
commit1c02311ce9b62c66ec920014e55ee4be820ee7e4 (patch)
tree396b4706984f6dee0118aa1f2b6fb28604646cd7
parentec91ec62d1689cb994f4a976cf5c0baf66e193e8 (diff)
downloadaur-python-pdf2image.tar.gz
New upstream release - v1.17.0
-rwxr-xr-x.SRCINFO6
-rwxr-xr-xPKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd0350bd4d00..1ae9a3657ffe 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pdf2image
pkgdesc = Python wrapper around the pdftoppm and pdftocairo command line tools to convert PDF to a PIL Image list
- pkgver = 1.16.3
+ pkgver = 1.17.0
pkgrel = 1
url = https://github.com/Belval/pdf2image
arch = any
@@ -9,7 +9,7 @@ pkgbase = python-pdf2image
depends = python
depends = python-pillow
depends = poppler
- source = python-pdf2image-1.16.3.tar.gz::https://github.com/Belval/pdf2image/archive/v.1.16.3.tar.gz
- sha512sums = 8c724307fcb7b7d1e577ac5ed76a54393a283eb3e7378762506862123af25f0ed9fda7f0309140456aab493bd75405c54195579d1d2bbaec4502861f2731e506
+ source = python-pdf2image-1.17.0.tar.gz::https://github.com/Belval/pdf2image/archive/v1.17.0.tar.gz
+ sha512sums = a74579901e597559782c3357ea686cc92f358a4362ac309cf23843ad15b4f5d00b7d483098e8046c0edb83ae95cbf3155e02f84a8101da4034fe4bb201191a1d
pkgname = python-pdf2image
diff --git a/PKGBUILD b/PKGBUILD
index 9483563c3d92..5eba24a55b9d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Juliette Monsel <j_4321 at protonmail dot com>
pkgname=python-pdf2image
_name=pdf2image
-pkgver=1.16.3
+pkgver=1.17.0
pkgrel=1
pkgdesc="Python wrapper around the pdftoppm and pdftocairo command line tools to convert PDF to a PIL Image list"
url="https://github.com/Belval/${_name}"
@@ -9,16 +9,16 @@ arch=('any')
license=('MIT')
depends=('python' 'python-pillow' 'poppler')
makedepends=('python-setuptools')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Belval/${_name}/archive/v.${pkgver}.tar.gz")
-sha512sums=('8c724307fcb7b7d1e577ac5ed76a54393a283eb3e7378762506862123af25f0ed9fda7f0309140456aab493bd75405c54195579d1d2bbaec4502861f2731e506')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Belval/${_name}/archive/v${pkgver}.tar.gz")
+sha512sums=('a74579901e597559782c3357ea686cc92f358a4362ac309cf23843ad15b4f5d00b7d483098e8046c0edb83ae95cbf3155e02f84a8101da4034fe4bb201191a1d')
build() {
- cd "$srcdir/${_name}-v.${pkgver}"
+ cd "$srcdir/${_name}-${pkgver}"
python setup.py build
}
package() {
- cd "$srcdir/${_name}-v.${pkgver}"
+ cd "$srcdir/${_name}-${pkgver}"
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
python setup.py install --root="$pkgdir/" --prefix=/usr --optimize=1 --skip-build
}