summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrobertoszek2022-01-24 14:28:27 +0100
committerrobertoszek2022-01-24 14:28:27 +0100
commit102efc3a66626a853c183052e567456600f17deb (patch)
treed141f70ed28b60da5516956ed90237846bafa9e6
parent3c915f3a9153684e92e54f4ee5d1adb8cab8bf3d (diff)
downloadaur-102efc3a66626a853c183052e567456600f17deb.tar.gz
v1.0.0-1 released upstream
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index df694e0b6eea..5afce73de9e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pleroma-bot
pkgdesc = Bot for mirroring one or multiple Twitter accounts in Pleroma/Mastodon.
- pkgver = 0.8.9
+ pkgver = 1.0.0.post1
pkgrel = 1
url = https://github.com/robertoszek/pleroma-bot
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-pleroma-bot
depends = python
conflicts = python-pleroma-bot
conflicts = python-pleroma-bot-git
- source = https://files.pythonhosted.org/packages/source/p/pleroma-bot/pleroma-bot-0.8.9.tar.gz
- sha256sums = aac598ef39dd3a4720636283913b09275e8bf86976d1ef8530fb6d1fa265feca
+ source = https://files.pythonhosted.org/packages/source/p/pleroma-bot/pleroma-bot-1.0.0.post1.tar.gz
+ sha256sums = c4d381ffc4a70ad160f432e4bb1d2eef1c3b5f56d4f3ef91375ed2cc6bb2761e
pkgname = python-pleroma-bot
depends = python-oauthlib
diff --git a/PKGBUILD b/PKGBUILD
index e747c432f883..1c81122b702a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertoszek <robertoszek@robertoszek.xyz>
pkgname=python-pleroma-bot
_name=${pkgname#python-}
-pkgver=0.8.9
+pkgver=1.0.0.post1
pkgrel=1
pkgdesc="Bot for mirroring one or multiple Twitter accounts in Pleroma/Mastodon."
arch=("any")
@@ -10,8 +10,9 @@ license=("MIT")
depends=("python")
makedepends=("python-setuptools")
conflicts=("${pkgname}" "${pkgname}-git")
+source=("pleroma-bot-1.0.0.tar.gz")
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=("aac598ef39dd3a4720636283913b09275e8bf86976d1ef8530fb6d1fa265feca")
+sha256sums=("c4d381ffc4a70ad160f432e4bb1d2eef1c3b5f56d4f3ef91375ed2cc6bb2761e")
build() {
cd "${srcdir}/${_name}-${pkgver}"