summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2017-06-06 21:55:41 +0200
committerMichel Zou2017-06-06 21:55:41 +0200
commitcb57d3da92981c8d0b417293d10616c7f79d4eec (patch)
treeb99fd09d2110a4e882c2d98f8b6897e0a3587569
parent308f20728684c17bf95f4c93fc2e625554b561ac (diff)
downloadaur-python-pyfprint-git.tar.gz
use luksan head
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 766ff20fbd44..b85a36ccb2ae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,18 @@
+# Generated by mksrcinfo v8
+# Tue Jun 6 19:55:41 UTC 2017
pkgbase = python-pyfprint-git
pkgdesc = Python bindings for the libfprint fingerprinting library
- pkgver = r12.e682eb1
+ pkgver = r13.9e579e2
pkgrel = 1
url = https://github.com/luksan/pyfprint
arch = i686
arch = x86_64
license = GPL-2
makedepends = swig
+ makedepends = python-setuptools
depends = python
depends = libfprint
- source = git+https://github.com/xantares/pyfprint.git
+ source = git+https://github.com/luksan/pyfprint.git
md5sums = SKIP
pkgname = python-pyfprint-git
diff --git a/PKGBUILD b/PKGBUILD
index db1a65e0e31b..36f8d3c86007 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Contributor: Bruno Gomes <bgomes@opens1.com>, Lucas Castro <lucas@opens1.com>
pkgname=python-pyfprint-git
-pkgver=r12.e682eb1
+pkgver=r13.9e579e2
pkgrel=1
pkgdesc="Python bindings for the libfprint fingerprinting library"
url="https://github.com/luksan/pyfprint"
arch=('i686' 'x86_64')
license=('GPL-2')
depends=('python' 'libfprint')
-makedepends=('swig')
-source=("git+https://github.com/xantares/pyfprint.git")
+makedepends=('swig' 'python-setuptools')
+source=("git+https://github.com/luksan/pyfprint.git")
md5sums=('SKIP')
pkgver() {
@@ -24,5 +24,5 @@ build() {
package() {
cd "${srcdir}/pyfprint"
- python setup.py install --root=${pkgdir}
+ python setup.py install --root=${pkgdir} --optimize=1
}