summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTroy C2015-07-09 14:58:31 -0500
committerTroy C2015-07-09 14:58:31 -0500
commit0987fa6ac400907dae125ad91965cd9d9b37d184 (patch)
tree0df0c0a001fc99d0f3442000c46d82e159acf316
parent3f64835a785dba335479bb6f3f500834accd7fdb (diff)
downloadaur-python-rax-backup-schedule-python-novaclient-ext.tar.gz
Initial commit to AUR4
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD10
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8d85fd4207f..07fc33b35fe0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
-pkgbase = python2-rax-backup-schedule-python-novaclient-ext
+pkgbase = python-rax-backup-schedule-python-novaclient-ext
pkgdesc = Novaclient Extension for Backup Schedule
pkgver = 0.1.2
pkgrel = 5
url = http://pypi.python.org/pypi/rax_backup_schedule_python_novaclient_ext
arch = any
license = GPL
- makedepends = python2-setuptools
- depends = python2
- depends = python2-novaclient
- depends = python2-httplib2
- depends = python2-prettytable
- depends = python2-simplejson
- depends = python2-iso8601
- provides = python2-rax-backup-schedule-python-novaclient-ext=0.1.2
+ makedepends = python-setuptools
+ depends = python
+ depends = python-novaclient
+ depends = python-httplib2
+ depends = python-prettytable
+ depends = python-simplejson
+ depends = python-iso8601
+ provides = python-rax-backup-schedule-python-novaclient-ext=0.1.2
source = https://pypi.python.org/packages/source/r/rax_backup_schedule_python_novaclient_ext/rax_backup_schedule_python_novaclient_ext-0.1.2.tar.gz
md5sums = 5a4f9da670e5171623ee25b48d5b30a1
-pkgname = python2-rax-backup-schedule-python-novaclient-ext
+pkgname = python-rax-backup-schedule-python-novaclient-ext
diff --git a/PKGBUILD b/PKGBUILD
index 3db029e57fdc..e2821b4815b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Troy C < rstrox -ta yahoo -tod com >
-pkgname=python2-rax-backup-schedule-python-novaclient-ext
+pkgname=python-rax-backup-schedule-python-novaclient-ext
pkgver=0.1.2
pkgrel=5
pkgdesc="Novaclient Extension for Backup Schedule"
arch=('any')
url="http://pypi.python.org/pypi/rax_backup_schedule_python_novaclient_ext"
license=('GPL')
-depends=('python2' 'python2-novaclient' 'python2-httplib2' 'python2-prettytable' 'python2-simplejson' 'python2-iso8601')
-makedepends=('python2-setuptools')
+depends=('python' 'python-novaclient' 'python-httplib2' 'python-prettytable' 'python-simplejson' 'python-iso8601')
+makedepends=('python-setuptools')
provides=("$pkgname=$pkgver")
source=("https://pypi.python.org/packages/source/r/rax_backup_schedule_python_novaclient_ext/rax_backup_schedule_python_novaclient_ext-${pkgver}.tar.gz")
md5sums=('5a4f9da670e5171623ee25b48d5b30a1')
build() {
cd "$srcdir/rax_backup_schedule_python_novaclient_ext-$pkgver"
- python2 setup.py build
+ python setup.py build
}
package() {
cd "$srcdir/rax_backup_schedule_python_novaclient_ext-$pkgver"
- python2 setup.py install --root=${pkgdir}
+ python setup.py install --root=${pkgdir}
}