summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Goto2022-01-20 14:34:28 +0100
committerPhilip Goto2022-01-20 14:34:28 +0100
commit3b120fa58eb85c92f0d5b03b0f01181e81094f65 (patch)
treeae0a48e2b0ee66fd950db7d73bd527ff41d7110c
parent2755149e11a29d931cf40bf09aa964312f77475d (diff)
downloadaur-python-spacy-nl_core_news_sm.tar.gz
Update to 3.2.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0159c9581722..ad4837bfb08d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = python-spacy-nl_core_news_sm
pkgdesc = Dutch pretrained model for spaCy (small)
- pkgver = 3.1.0
+ pkgver = 3.2.0
pkgrel = 1
url = https://spacy.io/models/nl#section-nl_core_news_sm
arch = any
license = CCPL
makedepends = python-setuptools
depends = python-spacy
- source = https://github.com/explosion/spacy-models/releases/download/nl_core_news_sm-3.1.0/nl_core_news_sm-3.1.0.tar.gz
- sha256sums = fb215dc656ca9fbbc0864b4fa3cb58b28e3593f9234cb7c558aed07468d30893
+ source = https://github.com/explosion/spacy-models/releases/download/nl_core_news_sm-3.2.0/nl_core_news_sm-3.2.0.tar.gz
+ b2sums = 5498c40692cd96264a4691e3938914934c759b2a7a430e97ad98b0f1727c7d86a96fc80241850f238b3c2cb24d4ddf518fcd330c7604d4e511ad97f926831745
pkgname = python-spacy-nl_core_news_sm
diff --git a/PKGBUILD b/PKGBUILD
index 68c78f92c4e7..7ba8c95c9ec4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
pkgname=python-spacy-nl_core_news_sm
-pkgver=3.1.0
+pkgver=3.2.0
pkgrel=1
pkgdesc='Dutch pretrained model for spaCy (small)'
+arch=(any)
url='https://spacy.io/models/nl#section-nl_core_news_sm'
+license=(CCPL)
depends=(python-spacy)
makedepends=(python-setuptools)
-license=(CCPL)
-arch=(any)
source=("https://github.com/explosion/spacy-models/releases/download/nl_core_news_sm-${pkgver}/nl_core_news_sm-${pkgver}.tar.gz")
-sha256sums=('fb215dc656ca9fbbc0864b4fa3cb58b28e3593f9234cb7c558aed07468d30893')
+b2sums=('5498c40692cd96264a4691e3938914934c759b2a7a430e97ad98b0f1727c7d86a96fc80241850f238b3c2cb24d4ddf518fcd330c7604d4e511ad97f926831745')
-build(){
+build() {
cd nl_core_news_sm-${pkgver}
python setup.py build
}
-package(){
+package() {
cd nl_core_news_sm-${pkgver}
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"