summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2024-02-27 11:37:45 +0800
committerUniversebenzene2024-02-27 11:37:45 +0800
commit94ad783972e31db5fbc3715ce75ba2c1340cc56a (patch)
treedf2f8efdc389ab6430a0f5a7670b2e01008026f7
parent31cf929bdfe33e88793697cf925aaa77c1d271c1 (diff)
downloadaur-python-sphinx-asdf.tar.gz
Update to version 0.2.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 923b1a9d9290..073c425b1762 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sphinx-asdf
pkgdesc = Sphinx plugin for generating documentation from ASDF schemas
- pkgver = 0.2.3
+ pkgver = 0.2.4
pkgrel = 1
url = https://github.com/asdf-format/sphinx-asdf
arch = any
@@ -13,8 +13,8 @@ pkgbase = python-sphinx-asdf
makedepends = python-wheel
makedepends = python-build
makedepends = python-installer
- source = https://files.pythonhosted.org/packages/source/s/sphinx-asdf/sphinx-asdf-0.2.3.tar.gz
- sha256sums = 00806edb7c24ca772f1c8ea583d66cb4ac152c98aa1f4580d267f3166e911538
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-asdf/sphinx-asdf-0.2.4.tar.gz
+ sha256sums = 0576f9747ed956c10ad45e820454bf73531ad0d66840e29fc1c681d1b27e2913
pkgname = python-sphinx-asdf
depends = python-asdf
diff --git a/PKGBUILD b/PKGBUILD
index fdf49d802c33..d09d3301eeab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=python-sphinx-asdf
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc="Sphinx plugin for generating documentation from ASDF schemas"
arch=('any')
@@ -12,14 +12,13 @@ license=('BSD-3-Clause')
makedepends=('python-setuptools-scm'
'python-wheel'
'python-build'
- 'python-installer'
- )
+ 'python-installer')
checkdepends=('python-pytest'
'python-sphinx'
'python-asdf'
'python-mistune>=3')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-sha256sums=('00806edb7c24ca772f1c8ea583d66cb4ac152c98aa1f4580d267f3166e911538')
+sha256sums=('0576f9747ed956c10ad45e820454bf73531ad0d66840e29fc1c681d1b27e2913')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"