summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2022-03-11 06:07:42 +0800
committerlilac2022-03-11 06:07:42 +0800
commitb9f2940a6ebe4d5f49352cb21b58005e41a1c185 (patch)
tree8a0b4307248a82db29cd3dcdc497e0d6d41214fc
parentf923755a068d8d767714054a09ecbed12c4c7471 (diff)
downloadaur-b9f2940a6ebe4d5f49352cb21b58005e41a1c185.tar.gz
[lilac] updated to 0.12.0-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e6ddd4bc603..f0d83baf7523 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-torchvision
pkgdesc = Datasets, transforms, and models specific to computer vision
- pkgver = 0.11.3
- pkgrel = 3
+ pkgver = 0.12.0
+ pkgrel = 1
url = https://github.com/pytorch/vision
arch = x86_64
license = BSD
@@ -19,8 +19,8 @@ pkgbase = python-torchvision
optdepends = ffmpeg4.4: video reader backend (the recommended one with better performance)
optdepends = python-av: video reader backend (the default one)
optdepends = python-pycocotools: support for MS-COCO dataset
- source = vision-0.11.3.tar.gz::https://github.com/pytorch/vision/archive/v0.11.3.tar.gz
- sha512sums = 4b712a52d5b72988277c9e9777b2b962cab1ce68edae0610b0fa44426d719e1ebf6dbdf78d0fda525b9f00f0b6ca8bb6d13fa43dfe6a3b46b29fd4a01606e2a1
+ source = vision-0.12.0.tar.gz::https://github.com/pytorch/vision/archive/v0.12.0.tar.gz
+ sha512sums = ebc48a9e9ef58cc93c1b095e565c67feb2bc1bf06551e8f891a0369c211c6732e10bf191298b0633a05664371fa6dc637aab851b01a57f6b3e0d5936e87ee8ae
pkgname = python-torchvision
depends = python-numpy
@@ -38,5 +38,5 @@ pkgname = python-torchvision-cuda
depends = python-six
depends = python-tqdm
depends = python-pytorch-cuda
- provides = python-torchvision=0.11.3
- conflicts = python-torchvision=0.11.3
+ provides = python-torchvision=0.12.0
+ conflicts = python-torchvision=0.12.0
diff --git a/PKGBUILD b/PKGBUILD
index fde12dacc3cf..bf195a5e58b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@
_CUDA_ARCH_LIST="5.2;5.3;6.0;6.1;6.2;7.0;7.2;7.5;8.0;8.6;8.6+PTX"
pkgname=('python-torchvision' 'python-torchvision-cuda')
_pkgname=vision
-pkgver=0.11.3
-pkgrel=3
+pkgver=0.12.0
+pkgrel=1
pkgdesc='Datasets, transforms, and models specific to computer vision'
arch=('x86_64')
url='https://github.com/pytorch/vision'
@@ -34,7 +34,7 @@ makedepends=(
qt5-base
)
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/pytorch/vision/archive/v${pkgver}.tar.gz")
-sha512sums=('4b712a52d5b72988277c9e9777b2b962cab1ce68edae0610b0fa44426d719e1ebf6dbdf78d0fda525b9f00f0b6ca8bb6d13fa43dfe6a3b46b29fd4a01606e2a1')
+sha512sums=('ebc48a9e9ef58cc93c1b095e565c67feb2bc1bf06551e8f891a0369c211c6732e10bf191298b0633a05664371fa6dc637aab851b01a57f6b3e0d5936e87ee8ae')
get_pyver() {
python -c 'import sys; print(str(sys.version_info[0]) + "." + str(sys.version_info[1]))'