summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2024-04-01 15:51:52 +0800
committerUniversebenzene2024-04-01 15:51:52 +0800
commit0e09d979f4661ab3f2d283e08a9a2f60243edb64 (patch)
treea5b6d2cc144dde143fe5640ac60ec1ef61082dcb
parentaff835a8be3450c19efe960fcee53fe3efd10cf2 (diff)
downloadaur-python-tweakwcs.tar.gz
Update to version 0.8.7
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2f4c5b0295b5..c1e52cbe0417 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python-tweakwcs
pkgdesc = A package for correcting alignment errors in WCS objects
- pkgver = 0.8.6
+ pkgver = 0.8.7
pkgrel = 1
url = https://tweakwcs.readthedocs.io
arch = any
- license = BSD
+ license = BSD-3-Clause
checkdepends = python-pytest
checkdepends = python-gwcs
checkdepends = python-spherical_geometry
@@ -13,8 +13,8 @@ pkgbase = python-tweakwcs
makedepends = python-wheel
makedepends = python-build
makedepends = python-installer
- source = https://files.pythonhosted.org/packages/source/t/tweakwcs/tweakwcs-0.8.6.tar.gz
- md5sums = 09753ca67be326eec9e3e0d5b080fed9
+ source = https://files.pythonhosted.org/packages/source/t/tweakwcs/tweakwcs-0.8.7.tar.gz
+ md5sums = 8b534d63afce4b073b7a770305edc337
pkgname = python-tweakwcs
depends = python>=3.8
diff --git a/PKGBUILD b/PKGBUILD
index a7f6181e9639..6f99af58f8ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgbase=python-tweakwcs
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=0.8.6
+pkgver=0.8.7
pkgrel=1
pkgdesc="A package for correcting alignment errors in WCS objects"
arch=('any')
url="https://tweakwcs.readthedocs.io"
-license=('BSD')
+license=('BSD-3-Clause')
makedepends=('python-setuptools-scm'
'python-wheel'
'python-build'
@@ -18,7 +18,7 @@ checkdepends=('python-pytest'
'python-stsci.stimage')
# 'python-codecov'-cov 'python-stsci.imagestats'
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('09753ca67be326eec9e3e0d5b080fed9')
+md5sums=('8b534d63afce4b073b7a770305edc337')
get_pyinfo() {
[[ $1 == "site" ]] && python -c "import site; print(site.getsitepackages()[0])" || \