summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEkin Dursun2019-04-03 10:03:47 +0300
committerEkin Dursun2019-04-03 10:03:56 +0300
commitcbd51ae7fbb0c9e3a54573cb40bb34a5bf7543bb (patch)
tree25c3925726f4a430d3236bcd742a749256ab3f14
parent3d86c3e13192ca672119d81ddb44bc99e69761b0 (diff)
downloadaur-cbd51ae7fbb0c9e3a54573cb40bb34a5bf7543bb.tar.gz
Version bump
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD8
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b298de061afe..4d2512ef9eb2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,24 +1,24 @@
pkgbase = python-uncompyle6
pkgdesc = Python byte-code disassembler and source-code converter.
- pkgver = 3.2.3
+ pkgver = 3.2.6
pkgrel = 1
url = https://github.com/rocky/python-uncompyle6/
arch = any
license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.2.3.tar.gz
- sha256sums = bd882f3c979b49d28ba7accc5ce7380ced8cab12e782e9170769ca15f0b81f8a
+ source = https://files.pythonhosted.org/packages/source/u/uncompyle6/uncompyle6-3.2.6.tar.gz
+ sha256sums = 3a40f4f4b8b02a8687bd98c598980bed38a4770e3de253847eafed4b7167d07f
pkgname = python-uncompyle6
- depends = python-spark-parser>=1.8.5
+ depends = python-spark-parser>=1.8.7
depends = python-spark-parser<1.9.0
- depends = python-xdis>=3.8.4
- depends = python-xdis<3.9.0
+ depends = python-xdis>=3.9.0
+ depends = python-xdis<3.10.0
pkgname = python2-uncompyle6
- depends = python2-spark-parser>=1.8.5
+ depends = python2-spark-parser>=1.8.7
depends = python2-spark-parser<1.9.0
- depends = python2-xdis>=3.8.4
- depends = python2-xdis<3.9.0
+ depends = python2-xdis>=3.9.0
+ depends = python2-xdis<3.10.0
diff --git a/PKGBUILD b/PKGBUILD
index c03c4f445ff6..2d4d06f1b5e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_name=uncompyle6
pkgbase="python-${_name}"
pkgname=("python-${_name}" "python2-${_name}")
-pkgver=3.2.3
+pkgver=3.2.6
pkgrel=1
pkgdesc="Python byte-code disassembler and source-code converter."
arch=('any')
@@ -12,17 +12,17 @@ url="https://github.com/rocky/python-uncompyle6/"
license=('MIT')
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('bd882f3c979b49d28ba7accc5ce7380ced8cab12e782e9170769ca15f0b81f8a')
+sha256sums=('3a40f4f4b8b02a8687bd98c598980bed38a4770e3de253847eafed4b7167d07f')
package_python-uncompyle6() {
- depends=('python-spark-parser>=1.8.5' 'python-spark-parser<1.9.0' 'python-xdis>=3.8.4' 'python-xdis<3.9.0')
+ depends=('python-spark-parser>=1.8.7' 'python-spark-parser<1.9.0' 'python-xdis>=3.9.0' 'python-xdis<3.10.0')
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
}
package_python2-uncompyle6() {
- depends=('python2-spark-parser>=1.8.5' 'python2-spark-parser<1.9.0' 'python2-xdis>=3.8.4' 'python2-xdis<3.9.0')
+ depends=('python2-spark-parser>=1.8.7' 'python2-spark-parser<1.9.0' 'python2-xdis>=3.9.0' 'python2-xdis<3.10.0')
cd "$srcdir/$_name-$pkgver"
python2 setup.py install --root="$pkgdir" --optimize=1