summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPekka Ristola2021-09-08 18:50:51 +0300
committerPekka Ristola2021-09-08 18:50:51 +0300
commite15be254fa137eefbfa86b4943a8cb47c23a41f4 (patch)
tree80445ace849ae0670bfad530cb93e841053f737a
parent5da74d8c4a172ba6bd9763dab9b0ca5bd4cc11d6 (diff)
downloadaur-e15be254fa137eefbfa86b4943a8cb47c23a41f4.tar.gz
Update to 0.19.2
Move python-setuptools to makedepends, because pkg_resources is no longer imported.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a39d01655db6..e27846f9da55 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = python-ytmusicapi
pkgdesc = Unofficial API for YouTube Music
- pkgver = 0.19.1
+ pkgver = 0.19.2
pkgrel = 1
url = https://github.com/sigma67/ytmusicapi
arch = any
license = MIT
- depends = python-setuptools
+ makedepends = python-setuptools
depends = python-requests
- source = https://files.pythonhosted.org/packages/source/y/ytmusicapi/ytmusicapi-0.19.1.tar.gz
- sha256sums = 1b8a050e2208b3d05359106d8c44c3d62e60edf6753529bd8a207788a6caeb95
+ source = https://files.pythonhosted.org/packages/source/y/ytmusicapi/ytmusicapi-0.19.2.tar.gz
+ sha256sums = 5667f7799a5e44f0d85b2e9f73c55162c41926bc305f7293b349e37cfcba1d11
pkgname = python-ytmusicapi
diff --git a/PKGBUILD b/PKGBUILD
index ace2ea71da91..4221e24cab9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
# Contributor: Tim Schumacher <timschumi@gmx.de>
pkgname=python-ytmusicapi
-pkgver=0.19.1
+pkgver=0.19.2
pkgrel=1
pkgdesc="Unofficial API for YouTube Music"
arch=('any')
url="https://github.com/sigma67/ytmusicapi"
license=('MIT')
-depends=('python-setuptools' 'python-requests')
+depends=('python-requests')
+makedepends=('python-setuptools')
_name=${pkgname#python-}
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('1b8a050e2208b3d05359106d8c44c3d62e60edf6753529bd8a207788a6caeb95')
+sha256sums=('5667f7799a5e44f0d85b2e9f73c55162c41926bc305f7293b349e37cfcba1d11')
build() {
cd ytmusicapi-$pkgver