summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordrrossum2017-10-31 10:20:26 +0100
committerdrrossum2017-10-31 10:20:26 +0100
commit18371704bcf9f4d5155daef4bd0331d3adc72a5d (patch)
tree8cc95f20278b46768d8a73f73f2840de85841c6d
parent20df59972221046dfcec5b7423c022085789520c (diff)
downloadaur-18371704bcf9f4d5155daef4bd0331d3adc72a5d.tar.gz
base off of dulwich-$pkgver releases instead of upstream-$pkgver releases
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 456b98daa335..607b30f93bbf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon Oct 30 10:18:47 UTC 2017
+# Tue Oct 31 09:18:10 UTC 2017
pkgbase = python2-dulwich
pkgdesc = Pure-Python implementation of the Git file formats and protocols
pkgver = 0.18.5
@@ -8,8 +8,8 @@ pkgbase = python2-dulwich
arch = any
license = GPL2
options = !emptydirs
- source = https://github.com/jelmer/dulwich/archive/upstream/0.18.5.tar.gz
- md5sums = 96e7a12f745c1f00c2923cac8e1efa0d
+ source = https://github.com/jelmer/dulwich/archive/dulwich-0.18.5.tar.gz
+ md5sums = d20dbdb2ec7a1ae6570bb446cce70f7b
pkgname = python2-dulwich
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index 2de2c8468eb4..ee4338d04dbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,11 +9,11 @@ url='https://www.dulwich.io/'
license=('GPL2')
depends=()
options=(!emptydirs)
-source=("https://github.com/jelmer/dulwich/archive/upstream/${pkgver}.tar.gz")
+source=("https://github.com/jelmer/dulwich/archive/dulwich-${pkgver}.tar.gz")
build() {
- cd "dulwich-upstream-${pkgver}"
+ cd "dulwich-dulwich-${pkgver}"
python2 setup.py build
python setup.py build
}
@@ -21,17 +21,17 @@ build() {
package_python-dulwich() {
depends=('python')
conflicts=('python2-dulwich')
- cd "dulwich-upstream-${pkgver}"
+ cd "dulwich-dulwich-${pkgver}"
python setup.py install --root="$pkgdir/" --skip-build --optimize=1
}
package_python2-dulwich() {
depends=('python2')
conflicts=('python-dulwich')
- cd "dulwich-upstream-${pkgver}"
+ cd "dulwich-dulwich-${pkgver}"
python2 setup.py install --root="$pkgdir/" --skip-build --optimize=1
}
# vim:set ts=2 sw=2 et:
-md5sums=('96e7a12f745c1f00c2923cac8e1efa0d')
+md5sums=('d20dbdb2ec7a1ae6570bb446cce70f7b')