summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmmon Smith2016-08-04 09:32:50 -0700
committerAmmon Smith2016-08-04 09:32:50 -0700
commit555cc4117b59332b870d30d4a1dff5b47bfa10b7 (patch)
treec4590efb0fdc51a5c14ea407eee4bb5882afe5ee
parentfe7825fcb39eacb2bbc4f47e3eebf96ab0bd8b25 (diff)
downloadaur-555cc4117b59332b870d30d4a1dff5b47bfa10b7.tar.gz
Relink PKGBUILD.
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bbdd8a925312..31ced7f3494d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Aug 4 03:23:49 UTC 2016
+# Thu Aug 4 16:32:37 UTC 2016
pkgbase = qotd-git
pkgdesc = A simple RFC 865-compliant QOTD (quote of the day) daemon. (git version)
- pkgver = 0.7.2.372400e
+ pkgver = 0.9.3_2_gf8e1446.f8e1446
pkgrel = 1
url = https://gitlab.com/ammongit/qotd
install = qotd-git.install
@@ -15,6 +15,7 @@ pkgbase = qotd-git
depends = glibc
provides = qotd
conflicts = qotd
+ options = !zipman
backup = etc/qotd.conf
source = git+https://gitlab.com/ammongit/qotd.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 946d727b10d5..109e1a026341 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ammon Smith <ammon.i.smith@gmail.com>
_pkgname=qotd
-pkgname=$_pkgname-git
-pkgver=0.7.2.372400e
+pkgname="$_pkgname-git"
+pkgver=0.9.3_2_gf8e1446.f8e1446
pkgrel=1
pkgdesc="A simple RFC 865-compliant QOTD (quote of the day) daemon. (git version)"
arch=('any')
@@ -13,7 +13,7 @@ makedepends=('git' 'gcc' 'ghostscript' 'gzip')
optdepends=()
provides=("$_pkgname")
conflicts=("$_pkgname")
-options=()
+options=('!zipman')
install="$pkgname.install"
source=("git+https://gitlab.com/ammongit/$_pkgname.git")
sha256sums=('SKIP')
@@ -33,7 +33,7 @@ build() {
package() {
cd "$srcdir/$_pkgname"
make ROOT="$pkgdir" SYSTEMD=1 install
- install -D -m644 "doc/$_pkgname.pdf" "$pkgdir/usr/share/doc/$_pkgname/$_pkgname.pdf"
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
}
+# vim: set ft=sh noet: