aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDonald Carr2016-09-11 17:39:21 -0700
committerDonald Carr2016-09-11 17:39:21 -0700
commitace713d2611dcd3a8231e98fe9d48914d63dc6fc (patch)
treed73ca9afd7e472c8a48fd6bef8242a2946108a2f
parent435654e04fd47e83a723e7b9aed891794615544d (diff)
downloadaur-ace713d2611dcd3a8231e98fe9d48914d63dc6fc.tar.gz
Allow for parallel Raspberry Pi rootfs access
Change-Id: I72f7325fb5f146d667764ba76a4540b2f044b1cd
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20f2c814241b..6024598e8c73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ _building=true
if [[ -z ${startdir} ]]; then _building=false; fi
# Options
-_sysroot=/mnt/pi
+_sysroot=""
_piver=""
_use_mesa=false
_float=true
@@ -39,6 +39,7 @@ _patching=true
if $_building; then
if [[ -z $_piver ]] && [[ -n $LOCAL_PI_VER ]]; then _piver=$LOCAL_PI_VER; fi
+ _sysroot=/mnt/pi${_piver}
if [[ -z "${_piver}" ]]; then
echo "You have to set a pi version (_piver) to build"
exit 1