summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel E. Shub2021-03-22 10:34:03 -0400
committerDaniel E. Shub2021-03-22 10:34:03 -0400
commit6eb9a3ce4634494783b9165ed248ca5ad2949754 (patch)
treec94bb25729254d18771c617a95fff1ce8c4ba1da
parent4a5d0916f6b9b754cc271485f1cd367488832fdc (diff)
downloadaur-6eb9a3ce4634494783b9165ed248ca5ad2949754.tar.gz
1.3.3-1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a13958abdb0e..0b44871d0bcd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,24 @@
pkgbase = rememberthemilk
pkgdesc = The smart to-do app for busy people.
- pkgver = 1.3.2
+ pkgver = 1.3.3
pkgrel = 1
url = https://www.rememberthemilk.com
arch = x86_64
license = custom:none
license = MIT
license = Apache
+ depends = gtk3
depends = libnotify
depends = nss
depends = libxss
+ depends = libxtst
depends = xdg-utils
+ depends = at-spi2-atk
+ depends = libutil-linux
depends = libappindicator-gtk3
depends = libsecret
- source = https://www.rememberthemilk.com/download/linux/debian/pool/main/r/rememberthemilk/rememberthemilk_1.3.2_amd64.deb
- sha256sums = d705b0c9c20108a186b214596437d373081d34ed53fc87fcec08dc7954532715
+ source = https://www.rememberthemilk.com/download/linux/debian/pool/main/r/rememberthemilk/rememberthemilk_1.3.3_amd64.deb
+ sha256sums = c96fbc1fa030cee28ecb1abe71f09fb49a61b63f71a353e51ca4bc0a50cd941d
pkgname = rememberthemilk
diff --git a/PKGBUILD b/PKGBUILD
index c4a5c3327a10..e98de6b034a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,15 @@
# Contributor: Tomas Kral <tomas.kral@gmail.com>
pkgname=rememberthemilk
-pkgver=1.3.2
+pkgver=1.3.3
pkgrel=1
pkgdesc="The smart to-do app for busy people."
arch=('x86_64')
url="https://www.rememberthemilk.com"
license=('custom:none' 'MIT' 'Apache')
source=("https://www.rememberthemilk.com/download/linux/debian/pool/main/r/rememberthemilk/rememberthemilk_${pkgver}_amd64.deb")
-sha256sums=('d705b0c9c20108a186b214596437d373081d34ed53fc87fcec08dc7954532715')
-
-# Dependencies listed in deb file that are satisfied by other dependencies: gtk3 libxtst at-spi2-atk libutil-linux
-# Dependencies listed in deb file that are not satisfied by other dependencies
-depends=(libnotify nss libxss xdg-utils libappindicator-gtk3 libsecret)
+sha256sums=('c96fbc1fa030cee28ecb1abe71f09fb49a61b63f71a353e51ca4bc0a50cd941d')
+depends=(gtk3 libnotify nss libxss libxtst xdg-utils at-spi2-atk libutil-linux libappindicator-gtk3 libsecret)
prepare() {
cd ${srcdir}
@@ -32,5 +29,3 @@ package() {
mkdir -p "${pkgdir}/usr/share/licenses/${pkgname}"
install -Dm644 "${srcdir}/opt/RememberTheMilk"/LICENSE* "${pkgdir}/usr/share/licenses/${pkgname}"
}
-
-# vim:set ts=2 sw=2 et: