summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRasmus Steinke2018-04-19 20:37:30 +0200
committerRasmus Steinke2018-04-19 20:37:30 +0200
commit816c3021dc0011dcb9ba1cea2176e14c120abb75 (patch)
tree32506f167b533d13499c957ea80be8b05531d29c
parent38b5a1cc28d145d0693a0272fe95b5a5e1d96ff6 (diff)
downloadaur-rofi-top-git.tar.gz
use stable rofi
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0a5ae5e8d80..d18f3ddfcae4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
# Generated by mksrcinfo v8
-# Mon May 1 11:28:00 UTC 2017
+# Thu Apr 19 18:37:15 UTC 2018
pkgbase = rofi-top-git
pkgdesc = A plugin for rofi that emulates top behaviour.
- pkgver = r19.e5abb43
+ pkgver = r23.9416add
pkgrel = 1
url = https://gitcrate.org/qtools/rofi-top
arch = i686
arch = x86_64
license = MIT
makedepends = git
- depends = rofi-git
+ depends = rofi
depends = libgtop
provides = rofi-top
options = !libtool
diff --git a/PKGBUILD b/PKGBUILD
index fd33f373c51f..9c3352876459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=rofi-top-git
_gitname=rofi-top
-pkgver=r19.e5abb43
+pkgver=r23.9416add
pkgrel=1
pkgdesc="A plugin for rofi that emulates top behaviour."
arch=('i686' 'x86_64')
url="https://gitcrate.org/qtools/rofi-top"
license=('MIT')
-depends=(rofi-git libgtop)
+depends=(rofi libgtop)
options=('!libtool')
makedepends=('git')
provides=('rofi-top')
@@ -16,12 +16,12 @@ source=("git+https://gitcrate.org/qtools/rofi-top.git")
md5sums=('SKIP')
pkgver() {
- cd "$_gitname"
+ cd "${_gitname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
prepare() {
- cd "$srcdir/$_gitname"
+ cd "${srcdir}/${_gitname}"
autoreconf --install
# Default compiler = clang, which can be a problem if using hardening-wrapper
@@ -29,11 +29,11 @@ prepare() {
}
build() {
- cd "$srcdir/$_gitname"
+ cd "${srcdir}/${_gitname}"
make
}
package() {
- cd "$srcdir/$_gitname"
- make install install-man DESTDIR="$pkgdir"
+ cd "${srcdir}/${_gitname}"
+ make install DESTDIR="${pkgdir}"
}