summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCody Schafer2020-11-16 17:28:10 -0500
committerCody Schafer2020-11-16 17:28:10 -0500
commit00f7ca3fd150c3e7501a9ed1af44d54203ffd250 (patch)
tree1697eff3e9801f5e224dd75a070d1528b01a712f
parent50ed912afa3eead2480637218f86d1c0463924eb (diff)
downloadaur-00f7ca3fd150c3e7501a9ed1af44d54203ffd250.tar.gz
fix patch names
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8ea66440913..dd73395910f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,14 +15,14 @@ options=(!strip)
source=(
$pkgname-$pkgver.tar.gz::https://github.com/rr-debugger/${pkgname}/archive/${pkgver}.tar.gz
- https://patch-diff.githubusercontent.com/raw/rr-debugger/rr/pull/2726.diff
+ rr-2726.diff::https://patch-diff.githubusercontent.com/raw/rr-debugger/rr/pull/2726.diff
)
sha1sums=('b4716dd10b01ae4b8d35ae08f4f67fc46f0693d9'
'80abae19e4486df97e922dcc7a906b96a1e00bc3')
prepare() {
cd $pkgname-$pkgver
- patch -Np1 -i $srcdir/2726.patch
+ patch -Np1 -i $srcdir/rr-2726.diff
mkdir -p build
}