summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Goldsmith2020-04-08 20:13:14 -0400
committerAdam Goldsmith2020-04-08 20:13:14 -0400
commit890a84651887f3ba245da6b4cbd47f22dc048a5e (patch)
treeb68ff758edcbee2e81278b38ed0d7add9d979a12
parentbed17ea5805ff9635e581c9be3349add51fe14c4 (diff)
downloadaur-890a84651887f3ba245da6b4cbd47f22dc048a5e.tar.gz
Use bash substitution instead of external call to dirname
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f2aaeff3575..b5324170b72e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ options=('!strip' '!emptydirs')
_gourl=github.com/bemasher/rtlamr
prepare(){
- mkdir -p gopath/src/$(dirname $_gourl)
+ mkdir -p gopath/src/${_gourl%/*}
ln -rTsf $pkgname-$pkgver gopath/src/$_gourl
}