summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2021-11-21 11:43:23 +0100
committerAlexander F. Rødseth2021-11-21 11:43:23 +0100
commitd077c18d9b5ddda43acb9f76d2c95a0e37bf945c (patch)
tree377c2f68274a4f78ec4169f64cc863e2e799d542
parentdf8be9c795ee305ea5c351d9792c1a5907cf4081 (diff)
downloadaur-sealion.tar.gz
Update description
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD13
2 files changed, 8 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 84f1b8e0673e..f0af0e4f4b0b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sealion
- pkgdesc = Be reminded of daily events, such as lunch
+ pkgdesc = Prompt lunch reminder (for bash, fish and zsh)
pkgver = 2.0.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/xyproto/sealion
arch = any
license = MIT
@@ -10,7 +10,6 @@ pkgbase = sealion
optdepends = fish: fish support
optdepends = zsh: zsh support
source = git+https://github.com/xyproto/sealion#commit=4491fe57ab795c0b6cebf39d01d00cd63e917508
- sha256sums = SKIP
+ b2sums = SKIP
pkgname = sealion
-
diff --git a/PKGBUILD b/PKGBUILD
index 2bd5dbaa2aac..07968c37ab53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=sealion
pkgver=2.0.1
-pkgrel=1
-pkgdesc='Be reminded of daily events, such as lunch'
+pkgrel=2
+pkgdesc='Prompt lunch reminder (for bash, fish and zsh)'
arch=(any)
url='https://github.com/xyproto/sealion'
license=(MIT)
@@ -12,12 +12,9 @@ optdepends=('bash: bash support'
'fish: fish support'
'zsh: zsh support')
source=("git+$url#commit=4491fe57ab795c0b6cebf39d01d00cd63e917508") # tag: v2.0.1
-sha256sums=(SKIP)
+b2sums=(SKIP)
package() {
- cd $pkgname
- DESTDIR="$pkgdir" make install
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/sealion/LICENSE"
+ DESTDIR="$pkgdir" make -C $pkgname install
+ install -Dm644 $pkgname/LICENSE "$pkgdir/usr/share/licenses/sealion/LICENSE"
}
-
-# vim: ts=2 sw=2 et: