summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F Rødseth2016-09-22 14:11:19 +0200
committerAlexander F Rødseth2016-09-22 14:11:19 +0200
commit1bb5851e35f5adff6f88ac578620a5e0cc03676a (patch)
treee50296bd4dd3ad601d18134341261d05229fe4d0
parent0653ba57a06f6442c5164ef8c9dfe7803d3440f0 (diff)
downloadaur-sheeplifter.tar.gz
Use lwjgl2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--run.sh2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b78e88ee255..4f9c8fe7c118 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Thu Sep 22 11:54:45 UTC 2016
+# Thu Sep 22 12:11:17 UTC 2016
pkgbase = sheeplifter
pkgdesc = Control a wolf in a spaceship and abduct sheep in 3D (arcade game)
pkgver = 2
- pkgrel = 6
+ pkgrel = 7
url = http://code.google.com/p/sheeplifter/
arch = x86_64
arch = i686
@@ -16,7 +16,7 @@ pkgbase = sheeplifter
source = run.sh
sha256sums = 0d35701e538b8a6c61e6940dae63d222c6df799e60958bdfd2bd0199aba5c527
sha256sums = 15c09faf8ee47847dda8071853639663bd09b8fcc638ce599398d7beb103e5c7
- sha256sums = ca257e05e4849cc215120923d656f6e43fdea7cc280009fc92b02c902db52f63
+ sha256sums = 94e85a8d3a5634f23e4cc2f87f275991cef6c4e760de079586a6c678954ec796
pkgname = sheeplifter
diff --git a/PKGBUILD b/PKGBUILD
index 927267ff7abc..1cac1c15e943 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=sheeplifter
pkgver=2
-pkgrel=6
+pkgrel=7
pkgdesc='Control a wolf in a spaceship and abduct sheep in 3D (arcade game)'
url='http://code.google.com/p/sheeplifter/'
license=('BSD')
@@ -15,7 +15,7 @@ source=('https://storage.googleapis.com/google-code-archive-downloads/v2/code.go
'run.sh')
sha256sums=('0d35701e538b8a6c61e6940dae63d222c6df799e60958bdfd2bd0199aba5c527'
'15c09faf8ee47847dda8071853639663bd09b8fcc638ce599398d7beb103e5c7'
- 'ca257e05e4849cc215120923d656f6e43fdea7cc280009fc92b02c902db52f63')
+ '94e85a8d3a5634f23e4cc2f87f275991cef6c4e760de079586a6c678954ec796')
prepare() {
cd "$pkgname"
diff --git a/run.sh b/run.sh
index 0c3b5692a995..d871765c43ed 100644
--- a/run.sh
+++ b/run.sh
@@ -1,3 +1,3 @@
#!/bin/sh
cd /usr/share/sheeplifter/
-java -Xmx150m -Djava.library.path=/usr/share/lwjgl/native/linux -cp jme/jme.jar:jme/jme-audio.jar:jme/jme-effects.jar:jme/jme-scene.jar:jme/jme-terrain.jar:jme/jme-gamestates.jar:jme/jme-model.jar:/usr/share/lwjgl/jar/lwjgl.jar:/usr/share/lwjgl/jar/lwjgl/lwjgl_util.jar:jorbis/jorbis-0.0.17.jar:sheeplifter.jar dk.impact.sheeplifter.SheeplifterGame
+java -Xmx150m -Djava.library.path=/usr/share/lwjgl2/native/linux -cp jme/jme.jar:jme/jme-audio.jar:jme/jme-effects.jar:jme/jme-scene.jar:jme/jme-terrain.jar:jme/jme-gamestates.jar:jme/jme-model.jar:/usr/share/lwjgl2/jar/lwjgl.jar:/usr/share/lwjgl2/jar/lwjgl/lwjgl_util.jar:jorbis/jorbis-0.0.17.jar:sheeplifter.jar dk.impact.sheeplifter.SheeplifterGame