summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrealgagu2019-03-05 13:13:08 -0500
committerfrealgagu2019-03-05 13:13:08 -0500
commited73a4cb70405f43f989445682674234af26223b (patch)
tree3ab6165de2d66a142fd053fb936a1d9b6d8eda0e
parent404269f69cf63adbe8a2ba763c50e22e6711394b (diff)
downloadaur-ed73a4cb70405f43f989445682674234af26223b.tar.gz
Upgrading to version 0.24.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93be52b9787f..6f9151acb924 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = skaffold
pkgdesc = A command line tool that facilitates continuous development for Kubernetes applications
- pkgver = 0.23.0
+ pkgver = 0.24.0
pkgrel = 1
url = https://github.com/GoogleContainerTools/skaffold
arch = x86_64
license = Apache
makedepends = go-pie
depends = docker
- depends = kubectl-bin
+ depends = kubectl
optdepends = google-cloud-sdk: To use GKE
optdepends = minikube: To use Minikube
- source = skaffold-0.23.0.tar.gz::https://github.com/GoogleContainerTools/skaffold/archive/v0.23.0.tar.gz
+ source = skaffold-0.24.0.tar.gz::https://github.com/GoogleContainerTools/skaffold/archive/v0.24.0.tar.gz
source = build_info.patch
- sha256sums = eaeaf6fb76e9d43d0cc996cd102d76a5dd343d9403cd7b930f469b99a65eebf7
+ sha256sums = 847131473f7cbacbd7811defea3b675769eb8cba6c2bb32553a1f9b8f05af0b9
sha256sums = 39b1e127a29979ef559e0a92cd721b23d6eac4251c703befd882b8667ac9789e
pkgname = skaffold
diff --git a/PKGBUILD b/PKGBUILD
index 9b2e3e3b8a2d..5298a92aafee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,21 +3,21 @@
# Contributor: Stefan Cocora <stefan dot cocora at gmail dot com>
pkgname=skaffold
-pkgver=0.23.0
+pkgver=0.24.0
pkgrel=1
pkgdesc="A command line tool that facilitates continuous development for Kubernetes applications"
arch=("x86_64")
url="https://github.com/GoogleContainerTools/${pkgname}"
license=("Apache")
-depends=("docker" "kubectl-bin")
+depends=("docker" "kubectl")
makedepends=("go-pie")
optdepends=("google-cloud-sdk: To use GKE"
"minikube: To use Minikube")
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/GoogleContainerTools/${pkgname}/archive/v${pkgver}.tar.gz"
"build_info.patch")
-sha256sums=("eaeaf6fb76e9d43d0cc996cd102d76a5dd343d9403cd7b930f469b99a65eebf7"
+sha256sums=("847131473f7cbacbd7811defea3b675769eb8cba6c2bb32553a1f9b8f05af0b9"
"39b1e127a29979ef559e0a92cd721b23d6eac4251c703befd882b8667ac9789e")
-_commit="2590e9d480ffb63e9d954fd1e317b93d5b3d3b9b"
+_commit="6a829c4b29e3a102b0b14c4584cd174f780402e9"
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"