summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortomracing2020-03-27 10:13:32 +0100
committertomracing2020-03-27 10:22:30 +0100
commita5f77afa2d30164cbd8dfcff72d711b9b7690fb8 (patch)
treec4fe2a50ed6a91c816a63f7dcafe27bd3d29facf
parent87f2d0aa2e26a3cb97651aac798cd6d1825db766 (diff)
downloadaur-a5f77afa2d30164cbd8dfcff72d711b9b7690fb8.tar.gz
Update to 0_99_7030 rel=2
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xmakeSmath.sh12
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 50807091fa9e..54961789b43a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = smath
pkgdesc = A mathematical program with many features and paper-like interface, similar to Mathcad
pkgver = 0_99_7030
- pkgrel = 1
+ pkgrel = 2
url = http://smath.info
install = smath.install
arch = i686
@@ -10,7 +10,7 @@ pkgbase = smath
license = CCPL
depends = mono
backup = opt/smath/settings.inf
- source = https://smath.com/file/5TGzK/SMathStudioDesktop.0_99_7030.mono.tar.gz
+ source = https://smath.com/file/5TGzK/SMathStudioDesktop.0_99_7030.Mono.tar.gz
md5sums = ef8ed70fc6e28871b334dba58bd1c863
pkgname = smath
diff --git a/PKGBUILD b/PKGBUILD
index 8ede8e5056cf..54b5008f6d64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgname=smath
pkgver=0_99_7030
-pkgrel=1
+pkgrel=2
pkgdesc="A mathematical program with many features and paper-like interface, similar to Mathcad"
_pkgcode=5TGzK
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ groups=('math')
depends=('mono')
install=smath.install
backup=(opt/$pkgname/settings.inf)
-source=("https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.mono.tar.gz")
+source=("https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.Mono.tar.gz")
md5sums=('ef8ed70fc6e28871b334dba58bd1c863')
DLAGENTS=("https::/usr/bin/wget --post-data RefMem=&PostBack=${_pkgcode} %u")
diff --git a/makeSmath.sh b/makeSmath.sh
index da177b5ca999..887563b6a8ad 100755
--- a/makeSmath.sh
+++ b/makeSmath.sh
@@ -1,25 +1,25 @@
#!/bin/bash
-_pkgcode=XTRcr
-pkgver=0_99_6670
+_pkgcode=5TGzK
+pkgver=0_99_7030
pkgrel=2
-wget --post-data "RefMem=&PostBack=${_pkgcode}" https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.mono.tar.gz
+wget --post-data "RefMem=&PostBack=${_pkgcode}" https://smath.com/file/${_pkgcode}/SMathStudioDesktop.${pkgver}.Mono.tar.gz
-_pkgmd5sum=$(md5sum SMathStudioDesktop.${pkgver}.mono.tar.gz |awk '{ print $1 }')
+_pkgmd5sum=$(md5sum SMathStudioDesktop.${pkgver}.Mono.tar.gz |awk '{ print $1 }')
# echo ${_pkgmd5sum}
sed -i "11s/.*/pkgver=${pkgver}/" PKGBUILD
sed -i "12s/.*/pkgrel=${pkgrel}/" PKGBUILD
sed -i "14s/.*/_pkgcode=${_pkgcode}/" PKGBUILD
sed -i "23s/.*/md5sums=\(\'${_pkgmd5sum}\'\)/" PKGBUILD
-rm SMathStudioDesktop.${pkgver}.mono.tar.gz
+rm SMathStudioDesktop.${pkgver}.Mono.tar.gz
makepkg --printsrcinfo > .SRCINFO
#First do the git commit by hand
git add PKGBUILD .SRCINFO
-#git commit -m "Update to ${pkgver} rel=${pkgrel}"
+git commit -m "Update to ${pkgver} rel=${pkgrel}"
# git push