summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroliviermichaelis2024-05-14 14:10:52 +0000
committeroliviermichaelis2024-05-14 14:10:52 +0000
commit737a02fe62b3aaeba7b67d2683dcd8650b7ea63f (patch)
tree318e2113a1d8442d00b62937f567bdd2d6495030
parent9fc7689c3dfef2de58a8dd971f4402c0b083d094 (diff)
downloadaur-spacectl-bin.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0f312e715981..027c72318022 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = spacectl-bin
pkgdesc = Spacelift client and CLI
- pkgver = v0.30.0
+ pkgver = v1.0.0
pkgrel = 1
url = https://github.com/spacelift-io/spacectl
arch = x86_64
arch = aarch64
license = MIT
- source_x86_64 = spacectl-v0.30.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v0.30.0/spacectl_0.30.0_linux_amd64.zip
- sha256sums_x86_64 = e0c5ddd3a9cd6a7b8615efa6d8b9e02e16cdfaf3b7a3fbf9b7dc52c83887af2a
- source_aarch64 = spacectl-v0.30.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v0.30.0/spacectl_0.30.0_linux_arm64.zip
- sha256sums_aarch64 = cc241f8751b2cf30ab6ecab1672a40890f73f71658c75a1b41da642780c8cc00
+ source_x86_64 = spacectl-v1.0.0-x86_64::https://github.com/spacelift-io/spacectl/releases/download/v1.0.0/spacectl_1.0.0_linux_amd64.zip
+ sha256sums_x86_64 = 9d5ad9cfbfd2f206649028dbc5aa8838df6a26c8075d62d302cd1fd6d9828b5e
+ source_aarch64 = spacectl-v1.0.0-aarch64::https://github.com/spacelift-io/spacectl/releases/download/v1.0.0/spacectl_1.0.0_linux_arm64.zip
+ sha256sums_aarch64 = ee7bd6e82bd5b6676929535d3497ab7eaeeb8553aa576a41f8d62ee74f95f91e
pkgname = spacectl-bin
diff --git a/PKGBUILD b/PKGBUILD
index fc416e45d149..ad65d8fd9918 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Olivier Michaelis <michaelis.olivier [at] gmail [dot] com>
pkgname=spacectl-bin
-pkgver=v0.30.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
+pkgver=v1.0.0 # renovate: datasource=github-releases depName=spacelift-io/spacectl vPrefix=true
pkgrel=1
pkgdesc="Spacelift client and CLI"
arch=('x86_64' 'aarch64')
@@ -11,8 +11,8 @@ license=('MIT')
source_x86_64=(spacectl-${pkgver}-x86_64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_amd64.zip)
source_aarch64=(spacectl-${pkgver}-aarch64::https://github.com/spacelift-io/spacectl/releases/download/${pkgver}/spacectl_${pkgver//v}_linux_arm64.zip)
-sha256sums_x86_64=('e0c5ddd3a9cd6a7b8615efa6d8b9e02e16cdfaf3b7a3fbf9b7dc52c83887af2a')
-sha256sums_aarch64=('cc241f8751b2cf30ab6ecab1672a40890f73f71658c75a1b41da642780c8cc00')
+sha256sums_x86_64=('9d5ad9cfbfd2f206649028dbc5aa8838df6a26c8075d62d302cd1fd6d9828b5e')
+sha256sums_aarch64=('ee7bd6e82bd5b6676929535d3497ab7eaeeb8553aa576a41f8d62ee74f95f91e')
package() {
unzip -o spacectl-${pkgver}-${arch} spacectl