summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGoliathLabs2020-05-03 10:42:24 +0200
committerGoliathLabs2020-05-03 10:42:24 +0200
commitb6124d1edb7fb632beafbd226e05c850a43ed477 (patch)
treeec18070ba6cab2bb47d0caa6aef146474ce3a6b4
parent38a9f165899eb3bb682c6b099ac1bf76a0d5d503 (diff)
downloadaur-submarine.tar.gz
Updated: 0.1.7b
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a9dabbfc174..63bc67cb915f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = submarine
pkgdesc = Command-line program for searching and downloading the right subtitles for movies
- pkgver = 0.1.5
- pkgrel = 2
+ pkgver = 0.1.7b
+ pkgrel = 1
epoch = 1
url = https://github.com/rastersoft/submarine
arch = i686
@@ -20,8 +20,8 @@ pkgbase = submarine
optdepends = gimp: open with
provides = submarine
conflicts = submarine
- source = https://github.com/rastersoft/submarine/archive/0.1.5.tar.gz
- md5sums = b42757fed480a8d56812348f125a316a
+ source = https://github.com/rastersoft/submarine/archive/0.1.7b.tar.gz
+ sha512sums = 3b59a125693dfbba78eb0dadc10b10c9484e59f33deb61d5007c5b4276b0952915f824a65b24ea369b068eb0ff59801b5fd9a619f47c3a50a4041fe0fab83047
pkgname = submarine
diff --git a/PKGBUILD b/PKGBUILD
index 562146a6a22d..f6e3366af30d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Thiago Perrotta <perrotta dot thiago at poli dot ufrj dot br>
+# Maintainer: Felix Golatofski <contact@xdfr.de>
+# Contributor: Thiago Perrotta <perrotta dot thiago at poli dot ufrj dot br>
# Contributor: murchik <mixturchik@gmail.com>
pkgname=submarine
-pkgver=0.1.5
-pkgrel=2
+pkgver=0.1.7b
+pkgrel=1
epoch=1
pkgdesc="Command-line program for searching and downloading the right subtitles for movies"
arch=('i686' 'x86_64')
@@ -16,14 +17,14 @@ optdepends=('imagemagick: for external commands'
provides=('submarine')
conflicts=('submarine')
source=("https://github.com/rastersoft/$pkgname/archive/$pkgver.tar.gz")
-md5sums=('b42757fed480a8d56812348f125a316a')
+sha512sums=('3b59a125693dfbba78eb0dadc10b10c9484e59f33deb61d5007c5b4276b0952915f824a65b24ea369b068eb0ff59801b5fd9a619f47c3a50a4041fe0fab83047')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
[[ ! -d build ]] && mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr ..
- make -j1
+ make
}
package() {