summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwebmeister2016-06-12 17:18:50 +0200
committerwebmeister2016-06-12 17:18:50 +0200
commite6de8a13c582b699d60743221aab549703ee11bf (patch)
tree90b3a7044084adb3af120ca0364e307c5eb2fc56
parentd12eb44007e450a645362f9b3360f2580371de9b (diff)
downloadaur-sundtek.tar.gz
Do not set executable bit for files via install
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 383af3ad237d..aaec43a8ebd3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,8 +39,8 @@ package() {
cp -pr opt/bin "$pkgdir/opt/"
cp -pr opt/lib/*.so "$pkgdir/opt/lib/"
- install -D "sundtek.rules" "$pkgdir/usr/lib/udev/rules.d/sundtek.rules"
- install -D "sundtek.service" "$pkgdir/usr/lib/systemd/system/sundtek.service"
- install -D "sundtek-restart.service" "$pkgdir/usr/lib/systemd/system/sundtek-restart.service"
- install -D "opt/doc/README" "$pkgdir/usr/share/licenses/sundtek/README"
+ install -m644 -D "sundtek.rules" "$pkgdir/usr/lib/udev/rules.d/sundtek.rules"
+ install -m644 -D "sundtek.service" "$pkgdir/usr/lib/systemd/system/sundtek.service"
+ install -m644 -D "sundtek-restart.service" "$pkgdir/usr/lib/systemd/system/sundtek-restart.service"
+ install -m644 -D "opt/doc/README" "$pkgdir/usr/share/licenses/sundtek/README"
}