summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheo Tosini2015-12-04 12:12:29 -0500
committerTheo Tosini2015-12-04 12:12:29 -0500
commit67311c8398f56d60f91bbecedb7441c2b817cfc5 (patch)
tree8895a0a769beed70702232896afc782922f987d1
parent8fb794a440c54d3a4cfc9b6610eaa12d1ebb18b2 (diff)
downloadaur-67311c8398f56d60f91bbecedb7441c2b817cfc5.tar.gz
Add swiftpm
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8481e1b1662..6d6ec4cd6db9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,7 +45,7 @@ build() {
# Patch to use python2
find . -type f -print0 | xargs -0 sed -i 's/\/usr\/bin\/env python/\/usr\/bin\/env python2/g'
# Release build
- LDFLAGS='-ldl -lpthread' python2 utils/build-script -R
+ LDFLAGS='-ldl -lpthread' python2 utils/build-script -p -R
}
package() {