summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan-Erik Rediger2015-07-29 22:58:57 +0200
committerJan-Erik Rediger2015-07-29 22:58:57 +0200
commitafe8cb2ae1864a26af0eee20891ddfd2fd018843 (patch)
tree98497efa0d7b9dfa1a6c17a5aa6ebfc3ed505a8d
parent4558fe90fbc758e6a5354f836403cedc6c3c9875 (diff)
downloadaur-afe8cb2ae1864a26af0eee20891ddfd2fd018843.tar.gz
[sync-my-l2p] Unpack correct file
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab25f003a825..4aaf40b21194 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,7 +10,7 @@ pkgbase = sync-my-l2p
makedepends = deb2targz
depends = qt5-base
depends = hicolor-icon-theme
- noextract = sync-my-l2p_2.1.1-0.vivid_i386.deb
+ noextract = sync-my-l2p_2.1.1-0.vivid1_i386.deb
source = https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v2.1.1/sync-my-l2p_2.1.1-0.vivid1_i386.deb
md5sums = 015c31ffd2f29c156882fbe8628dc18f
diff --git a/PKGBUILD b/PKGBUILD
index 024ece6225b7..b80eada0782e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,22 +13,22 @@ install=sync-my-l2p.install
if [ "$CARCH" = "x86_64" ]; then
source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.vivid1_amd64.deb")
- noextract=("sync-my-l2p_${pkgver}-0.vivid_amd64.deb")
+ noextract=("sync-my-l2p_${pkgver}-0.vivid1_amd64.deb")
md5sums=('1e68002907b407515e20c88c2624d901')
_short_arch=amd64
else
source=("https://github.com/Sync-my-L2P/Sync-my-L2P/releases/download/v${pkgver}/sync-my-l2p_${pkgver}-0.vivid1_i386.deb")
- noextract=("sync-my-l2p_${pkgver}-0.vivid_i386.deb")
+ noextract=("sync-my-l2p_${pkgver}-0.vivid1_i386.deb")
md5sums=('015c31ffd2f29c156882fbe8628dc18f')
_short_arch=i386
fi
prepare() {
- deb2targz sync-my-l2p_${pkgver}-0.vivid_${_short_arch}.deb
+ deb2targz sync-my-l2p_${pkgver}-0.vivid1_${_short_arch}.deb
}
package() {
- tar -C $pkgdir -xf sync-my-l2p_${pkgver}-0.vivid_${_short_arch}.tar.xz
+ tar -C $pkgdir -xf sync-my-l2p_${pkgver}-0.vivid1_${_short_arch}.tar.xz
}
# vim:set ts=2 sw=2 sts=2 et: