summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Gabriel2018-05-03 17:02:08 +0100
committerAlexander Gabriel2018-05-03 17:02:08 +0100
commit027373bb846141178458dde2de158a1f2111bd47 (patch)
treebf5c19492c837ca723407e38da882294492a1ed0
parentcbf2d12944d471c408cb831434f4cb2444b6c5b5 (diff)
downloadaur-027373bb846141178458dde2de158a1f2111bd47.tar.gz
potentially fixed openssl-1.0 issue
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a09b5bbe577..5109605ff31c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,9 +22,11 @@ pkgver() {
build() {
cd "$srcdir/$_gitname"
- export PKG_CONFIG_PATH=/usr/lib/openssl-1.0/pkgconfig
./autogen.sh
- ./configure --with-gui=qt5
+ PKG_CONFIG_PATH=/usr/lib/openssl-1.0/pkgconfig \
+ CFLAGS+=" -I/usr/include/openssl-1.0" \
+ LDFLAGS+=" -L/usr/lib/openssl-1.0 -lssl" \
+ ./configure --with-gui=qt5
make -j$(nproc)
}