summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpiotr2018-12-21 01:23:20 +0100
committerpiotr2018-12-21 01:23:20 +0100
commitc1fda8b6f395a35eced46fa769359643c65978d6 (patch)
tree59e40693c0176518be0f03c5ed9f449c3a117c90
parent07e123ef4b1bcb5eda3fa0c907b8489276823385 (diff)
downloadaur-c1fda8b6f395a35eced46fa769359643c65978d6.tar.gz
weather.py - error handling for locale.getdefaultlocale() TypeError
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a501f44273a..bb792f61a7bb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = t2ec
pkgdesc = Scripts to display info icons and controls in Tint2 or other panels
pkgver = 1.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/nwg-piotr/tint2-executors
arch = x86_64
license = GPL3
@@ -14,8 +14,8 @@ pkgbase = t2ec
optdepends = light: for machines not handling xbacklight
optdepends = rof-git: for running mouse events commands as single instances
optdepends = zenity: for volume and brightness slider box
- source = https://github.com/nwg-piotr/t2ec/archive/v1.1-1.tar.gz
- md5sums = 89b80dd32f0a279cd3ad7241e408c645
+ source = https://github.com/nwg-piotr/t2ec/archive/v1.1-2.tar.gz
+ md5sums = 9b93e5eba1f24c8265c396bbe47138ea
pkgname = t2ec
diff --git a/PKGBUILD b/PKGBUILD
index 1fe33db65e16..0050df4f071f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('t2ec')
pkgver=1.1
-pkgrel=1
+pkgrel=2
pkgdesc="Scripts to display info icons and controls in Tint2 or other panels"
arch=('x86_64')
url="https://github.com/nwg-piotr/tint2-executors"
@@ -11,9 +11,9 @@ optdepends=('light: for machines not handling xbacklight'
'rof-git: for running mouse events commands as single instances'
'zenity: for volume and brightness slider box')
-source=("https://github.com/nwg-piotr/t2ec/archive/v1.1-1.tar.gz")
+source=("https://github.com/nwg-piotr/t2ec/archive/v1.1-2.tar.gz")
-md5sums=('89b80dd32f0a279cd3ad7241e408c645')
+md5sums=('9b93e5eba1f24c8265c396bbe47138ea')
package() {
install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/*.sh