summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsyntheit2022-08-17 18:05:01 -0500
committersyntheit2022-08-17 18:05:01 -0500
commitc5d64e198925c279d32969464cd3c388e7a18f85 (patch)
tree6caf1d0b883528a064ce5cc70335db26c0673214
parent69696086d699bacc9945e68be0ea840bad90419c (diff)
downloadaur-c5d64e198925c279d32969464cd3c388e7a18f85.tar.gz
Updated maintainer
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1129eca3934d..aa32e924b8f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Topik topik@topik.tech
+# Maintainer: syntheit <daniel@matv.io>
pkgname=tagspaces
-pkgver=4.0.9
+pkgver=4.1.3
pkgrel=1
pkgdesc='Offline file organizer and browser with tagging support'
arch=('i686' 'x86_64')
@@ -10,13 +10,15 @@ license=('AGPL3')
depends=('gtk3' 'nss' 'libxtst' 'at-spi2-core' 'util-linux-libs' 'ffmpeg' 'libvips')
makedepends=('git' 'yarn' 'python')
source=("https://github.com/tagspaces/tagspaces/archive/v${pkgver}.tar.gz" "tagspaces.desktop")
-sha512sums=('31f873c53ee5505f54b43dfe95eff254756a7e0e337fba15ceeadf89f2cbba6e2ca51745befb2b68aed1f3372b50acad61c32886392acc1440a50f44ef94c885' 'cb241109c6a2d721bb629014062b59fdb6c55408c02de4c3decb0e83ddfb3fdb6d0eaac8c7ce0492e3a38ded352a9868335caf1cd75355bcda15f73ac8e2cdc7')
+sha512sums=('5d41ca763034a8bdcf2a68ea5fc62737baa395f69bf6923769564f7b70b556c5533b1f816f38c89b2aa8c8c89274a3f5a97e72ba7a51986b9dae2042dbb8812c' 'cb241109c6a2d721bb629014062b59fdb6c55408c02de4c3decb0e83ddfb3fdb6d0eaac8c7ce0492e3a38ded352a9868335caf1cd75355bcda15f73ac8e2cdc7')
prepare() {
cd ${srcdir}/${pkgname}-${pkgver}
mkdir -p ${srcdir}/yarn_cache
yarn --cache-folder=${srcdir}/yarn_cache install
yarn --cache-folder=${srcdir}/yarn_cache install-ext-node
+ yarn --cache-folder=${srcdir}/yarn_cache global add node-gyp
+ # export PATH="$PATH:/home/daniel/.local/bin"
cd app
touch .env
generated_key=$(tr -dc A-Za-z0-9 </dev/urandom | head -c 128)