summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsseering2015-06-12 00:20:13 +0200
committersseering2015-06-12 00:20:13 +0200
commit757f1f39154aed44ed39869977e86db3e046a174 (patch)
tree87554f5ec2ecc3a50d77222e98d2ad1b46f44760
downloadaur-teamspeak3-soundpack-portal.tar.gz
porting package to AUR4
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..bf9e7856a847
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = teamspeak3-soundpack-portal
+ pkgdesc = Soundpack for Teamspeak 3. Making it sound like the game Portal.
+ pkgver = 1
+ pkgrel = 9
+ url = http://addons.teamspeak.com/directory/skins/sound-packs/Portal-Sound-Pack.html
+ arch = any
+ license = Unknown
+ depends = teamspeak3
+ conflicts = teamspeak-soundpack-portal
+ replaces = teamspeak-soundpack-portal
+ source = portal.zip::http://addons.teamspeak.com/directory/addon/download/Portal-Sound-Pack.html
+ sha1sums = cbfd9a69423ac839afd3b0a7dc84e40c79150c7f
+
+pkgname = teamspeak3-soundpack-portal
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..23003e46bef3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Stefan Seering <stefanarch@gmx.de>
+pkgname='teamspeak3-soundpack-portal'
+pkgver=1
+pkgrel=9
+pkgdesc='Soundpack for Teamspeak 3. Making it sound like the game Portal.'
+arch=('any')
+url='http://addons.teamspeak.com/directory/skins/sound-packs/Portal-Sound-Pack.html'
+license=('Unknown')
+depends=('teamspeak3')
+source=('portal.zip::http://addons.teamspeak.com/directory/addon/download/Portal-Sound-Pack.html')
+sha1sums=('cbfd9a69423ac839afd3b0a7dc84e40c79150c7f')
+replaces=('teamspeak-soundpack-portal')
+conflicts=('teamspeak-soundpack-portal')
+
+package() {
+ cd -- "$srcdir/sound"
+ mkdir -p -- "$pkgdir/opt/teamspeak3/sound"
+ find portal -type f -exec chmod a-x -- {} \+
+ cp -R -- portal "$pkgdir/opt/teamspeak3/sound"
+}
+
+# vim:set ts=2 sw=2 et: