summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian 'Swift Geek' Grzywna2021-10-01 02:54:37 +0200
committerSebastian 'Swift Geek' Grzywna2021-10-01 02:58:16 +0200
commit93e096cfa30e436d23abbc48e81c711ef5c6b3e4 (patch)
treed4760372aa6e8853dc5427f5b4d8c71205c89fae
parent2a6d05bcfc2438ee0c40be99eee238675c8f3587 (diff)
downloadaur-93e096cfa30e436d23abbc48e81c711ef5c6b3e4.tar.gz
Add a commented line forcing use of system libraries
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08a6a89e48f7..41d89521619b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -72,4 +72,6 @@ package() {
msg2 "Removing libdepend to ditch lib32 dependencies"
rm "${pkgdir}/opt/teamviewer/tv_bin/script/libdepend"
fi
+ # Uncomment to use system's native libraries. This can save around 150MiB of disk space
+ #rm -rf "${pkgdir}"/opt/teamviewer/tv_bin/RTlib
}