summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNiels Martignène2015-06-26 16:02:06 +0200
committerNiels Martignène2015-06-26 16:02:14 +0200
commit82c1b1e6cd45b48d43d05d36747f9b05ac578891 (patch)
tree0531c99573984da0ec9421fe29d6c1c5cd59ab7d
parentc0d55f8a3072863e4ff92a05661b083b5ff718d4 (diff)
downloadaur-82c1b1e6cd45b48d43d05d36747f9b05ac578891.tar.gz
Upgrade to Teensyduino 1.24 and Arduino 1.6.5
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD14
2 files changed, 17 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0562229d13de..dcf40cdc5f26 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = teensyduino
pkgdesc = Arduino SDK with Teensyduino
- pkgver = 1.23
- pkgrel = 3
+ pkgver = 1.24
+ pkgrel = 1
url = http://www.pjrc.com/teensy/teensyduino.html
install = teensyduino.install
arch = i686
@@ -41,14 +41,14 @@ pkgbase = teensyduino
sha256sums = SKIP
sha256sums = fa7eff0e0f1e8230941c3b016c40617887f52f1991db655a498309824291ca54
sha256sums = 25980feb5927b8bea8b8e999f5002e110825b1bc3d546fa902c2db5c824d33f3
- source_i686 = http://downloads.arduino.cc/arduino-1.6.4-linux32.tar.xz
- source_i686 = http://www.pjrc.com/teensy/td_123/teensyduino.32bit
- sha256sums_i686 = c30e6d681bb8d70c468b2110919ee99689668c8ca3af83a5bd0005934c761466
- sha256sums_i686 = 204b255e7802cd6db23c81ffe35c498bd6f6b1acd7570e8107653b8c65c0079d
- source_x86_64 = http://downloads.arduino.cc/arduino-1.6.4-linux64.tar.xz
- source_x86_64 = http://www.pjrc.com/teensy/td_123/teensyduino.64bit
- sha256sums_x86_64 = eb9f2dae8b2cd131e9744eb9385af7a765888cb17916e0163ce171124546495c
- sha256sums_x86_64 = 6d28abbd22c03a125fae9082de6fd701879df093b305c205d8321aaa305d7836
+ source_i686 = http://downloads.arduino.cc/arduino-1.6.5-linux32.tar.xz
+ source_i686 = http://www.pjrc.com/teensy/td_124/teensyduino.32bit
+ sha256sums_i686 = 98a0edc24cada4aaaa71884b045857cc500602e8c55d7186430b771783e6a687
+ sha256sums_i686 = 86226add1f0c071b083cd9244ae46acdb437004a269b882cb9d2b5af2d0ce63c
+ source_x86_64 = http://downloads.arduino.cc/arduino-1.6.5-linux64.tar.xz
+ source_x86_64 = http://www.pjrc.com/teensy/td_124/teensyduino.64bit
+ sha256sums_x86_64 = 33d5ebbc31e524fd618c42c3f8f65c0d5a558ede8d44c76885ef9a0273414f25
+ sha256sums_x86_64 = 91362775b35ba0aae1c3056dcc81081bb2ce1aeed1a726b584b354958d36a8df
pkgname = teensyduino
diff --git a/PKGBUILD b/PKGBUILD
index 639447077ece..99c95bc3af74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
# Contributor: tty0 <vt.tty0[d0t]gmail.com>
pkgname=teensyduino
-pkgver=1.23
-_arduino=1.6.4
-pkgrel=3
+pkgver=1.24
+_arduino=1.6.5
+pkgrel=1
pkgdesc="Arduino SDK with Teensyduino"
arch=('i686' 'x86_64')
url="http://www.pjrc.com/teensy/teensyduino.html"
@@ -36,10 +36,10 @@ sha256sums=('ee29f80cc63cf3a21e844372721686372c2ca4b36e35430350d72e0b788a0ae2'
'SKIP'
'fa7eff0e0f1e8230941c3b016c40617887f52f1991db655a498309824291ca54'
'25980feb5927b8bea8b8e999f5002e110825b1bc3d546fa902c2db5c824d33f3')
-sha256sums_i686=('c30e6d681bb8d70c468b2110919ee99689668c8ca3af83a5bd0005934c761466'
- '204b255e7802cd6db23c81ffe35c498bd6f6b1acd7570e8107653b8c65c0079d')
-sha256sums_x86_64=('eb9f2dae8b2cd131e9744eb9385af7a765888cb17916e0163ce171124546495c'
- '6d28abbd22c03a125fae9082de6fd701879df093b305c205d8321aaa305d7836')
+sha256sums_i686=('98a0edc24cada4aaaa71884b045857cc500602e8c55d7186430b771783e6a687'
+ '86226add1f0c071b083cd9244ae46acdb437004a269b882cb9d2b5af2d0ce63c')
+sha256sums_x86_64=('33d5ebbc31e524fd618c42c3f8f65c0d5a558ede8d44c76885ef9a0273414f25'
+ '91362775b35ba0aae1c3056dcc81081bb2ce1aeed1a726b584b354958d36a8df')
if [ "$CARCH" == 'x86_64' ]; then
_bits=64