summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor Tran2018-08-09 17:39:17 +1000
committerVictor Tran2018-08-09 17:39:17 +1000
commit8862646f9378561b957692d5c5a1641aab2f2629 (patch)
tree3e0f00fdf94792d5ad875873485f1d8d9eafa8ed
parent39b75e18a798ac3a5420903941f2d24549a1f3e8 (diff)
downloadaur-8862646f9378561b957692d5c5a1641aab2f2629.tar.gz
Update PKGBUILD
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f1dfec8674c..781c2a1581b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -24,7 +24,7 @@ pkgbase = theshell-blueprint
optdepends = alsa-utils: for volume controls
conflicts = ts-startsession
replaces = ts-startsession
- source = theshell-blueprint-8.0b::git+https://github.com/vicr123/theshell#branch=blueprint
+ source = theshell-blueprint-repo::git+https://github.com/vicr123/theshell#branch=blueprint
md5sums = SKIP
pkgname = theshell-blueprint
diff --git a/PKGBUILD b/PKGBUILD
index 4b291cf64d89..e2768a32405b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,21 +15,21 @@ optdepends=('alsa-utils: for volume controls')
makedepends=('git')
conflicts=('ts-startsession')
replaces=('ts-startsession')
-source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/theshell#branch=blueprint')
+source=("$pkgname-repo"::'git+https://github.com/vicr123/theshell#branch=blueprint')
md5sums=('SKIP')
pkgver() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-repo"
echo $(cat version)b
}
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-repo"
qmake "CONFIG+=blueprint" theShell.pro
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-repo"
make install INSTALL_ROOT=$pkgdir
}