summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo Bargen2022-07-08 10:32:14 +0200
committerDanilo Bargen2022-07-08 10:32:14 +0200
commitd3971665922330d9baf115471c0f964821f54845 (patch)
tree4083323f09650799412f3c3854da133f18e715ac
parent04718d2b418ffd849b8eb1fa0732a10753bc8ef9 (diff)
downloadaur-d3971665922330d9baf115471c0f964821f54845.tar.gz
Use electron 18
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4722c00fdb6..e77c15ef0244 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ _threema_web_ver=2.4.1 # Keep in sync with version used by threema-desktop
arch=('any')
url="https://github.com/threema-ch/threema-web-electron"
license=('AGPL')
-depends=(electron17)
+depends=(electron18)
makedepends=(npm git)
source=(
"threema-web-electron-v${pkgver}.tar.gz::https://github.com/threema-ch/threema-web-electron/archive/refs/tags/${pkgver}.tar.gz"
@@ -62,7 +62,7 @@ package() {
# Create launcher
mkdir -p "${pkgdir}/usr/bin/"
_launcher="${pkgdir}/usr/bin/${_binname}"
- echo -e "#!/bin/sh\nexec electron17 '/usr/lib/${pkgname}/resources/app.asar' '$@'" > "$_launcher"
+ echo -e "#!/bin/sh\nexec electron18 '/usr/lib/${pkgname}/resources/app.asar' '$@'" > "$_launcher"
chmod +x "$_launcher"
# Copy desktop files