aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaulo Diovani2019-07-04 18:13:55 -0300
committerPaulo Diovani2019-07-04 18:13:55 -0300
commit8aec48f98b0da716167bc4d6d450a6d4ab1f1be2 (patch)
tree83fae51707a25757c91249fcb14d0369414e5a38
parent3f422c3a090ed4cb5ced39808e30b73efed24442 (diff)
downloadaur-8aec48f98b0da716167bc4d6d450a6d4ab1f1be2.tar.gz
Update to v9.0.5
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
-rw-r--r--README.md2
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fcea91bf8890..482916fe1feb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = torrentflix
pkgdesc = Nodejs cli app to search torrent sites and stream using peerflix
- pkgver = 9.0.4
+ pkgver = 9.0.5
pkgrel = 1
url = https://www.npmjs.com/package/torrentflix
arch = any
@@ -9,8 +9,8 @@ pkgbase = torrentflix
depends = nodejs
depends = peerflix
options = !emptydirs
- source = https://github.com/ItzBlitz98/torrentflix/archive/9.0.4.tar.gz
- sha256sums = e911c79e13d52c24f443c8573e81672d2de7c3e9d6f24073747c21e463947ad6
+ source = https://github.com/ItzBlitz98/torrentflix/archive/v9.0.5.tar.gz
+ sha256sums = 1177f745035ff7a8a8b84d2e2e924199dbe08c0057376d1689b0ac1b9c149d4c
pkgname = torrentflix
diff --git a/PKGBUILD b/PKGBUILD
index 62eb1767e96a..cbea36df7afa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Paulo Diovani <paulo@diovani.com>
pkgname=torrentflix
-pkgver=9.0.4
+pkgver=9.0.5
pkgrel=1
pkgdesc="Nodejs cli app to search torrent sites and stream using peerflix"
arch=('any')
@@ -10,14 +10,14 @@ license=('MIT')
depends=('nodejs' 'peerflix')
makedepends=('npm')
options=(!emptydirs)
-source=("https://github.com/ItzBlitz98/${pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('e911c79e13d52c24f443c8573e81672d2de7c3e9d6f24073747c21e463947ad6')
+source=("https://github.com/ItzBlitz98/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('1177f745035ff7a8a8b84d2e2e924199dbe08c0057376d1689b0ac1b9c149d4c')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
install -Dm644 LICENSE.txt -t "${pkgdir}/usr/local/share/licenses/${pkgname}"
- npm install --cache ../cache --user root -g --production --prefix "${pkgdir}/usr/local" "../${pkgver}.tar.gz"
+ npm install --cache ../cache --user root -g --production --prefix "${pkgdir}/usr/local" "../v${pkgver}.tar.gz"
}
# vim:set ts=2 sw=2 et:
diff --git a/README.md b/README.md
index e868a31ab599..fac7a47aa277 100644
--- a/README.md
+++ b/README.md
@@ -1,6 +1,6 @@
# torrentflix
-CLI to search torrent sites and stream with [peerflix][1].
+CLI to search torrent sites and stream with [peerflix][1] for Arch Linux.
## Original Repository