summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Ruhier2015-12-02 00:10:27 +0100
committerAnthony Ruhier2015-12-02 00:10:27 +0100
commit61dd4e4bd227761f438c53cff4f54516f9dd84f5 (patch)
tree4c47bf0ccd50088726df926cdd0d1b6088e2045a
downloadaur-61dd4e4bd227761f438c53cff4f54516f9dd84f5.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rwxr-xr-xPKGBUILD27
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c004be3dcddf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = torrents_dispatcher
+ pkgdesc = Dispatch your torrents between multiple torrent clients
+ pkgver = 0.0.1
+ pkgrel = 1
+ url = https://github.com/Anthony25/torrents_dispatcher
+ arch = any
+ license = BSD
+ depends = python-appdirs
+ depends = python-bencodepy
+ source = https://github.com/Anthony25/torrents_dispatcher/archive/0.0.1.tar.gz
+ sha256sums = 1e63bc64bcf52c4e7d14eacdb109d6779029b449ed5392de8958b6aca0a1f636
+
+pkgname = torrents_dispatcher
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..8a4653b5d717
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id$
+# Maintainer: Anthony Ruhier <anthony.ruhier@gmail.com>
+
+pkgname=torrents_dispatcher
+pkgver=0.0.1
+pkgrel=1
+pkgdesc='Dispatch your torrents between multiple torrent clients'
+arch=('any')
+url='https://github.com/Anthony25/torrents_dispatcher'
+license=('BSD')
+depends=('python-appdirs' 'python-bencodepy')
+source=("https://github.com/Anthony25/torrents_dispatcher/archive/${pkgver}.tar.gz")
+sha256sums=('1e63bc64bcf52c4e7d14eacdb109d6779029b449ed5392de8958b6aca0a1f636')
+
+build() {
+ cd torrents_dispatcher-${pkgver}
+
+ python3 setup.py build
+}
+
+package() {
+ cd torrents_dispatcher-${pkgver}
+
+ python3 setup.py install --root="${pkgdir}" --optimize='1'
+}
+
+# vim: ts=2 sw=2 et: