summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjorge-barroso2023-09-18 15:44:41 -0500
committerjorge-barroso2023-09-18 15:44:41 -0500
commit1f28ebe98298a2f4ee6dd6b4cbc042ad36779ed6 (patch)
treed9e34224b9cf0a3703fdca1ff1ab6caef1618f33
downloadaur-ttf-arial-rounded-mt.tar.gz
First release
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD25
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..797bcf7e7663
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = ttf-arial-rounded-mt
+ pkgdesc = Arial Rounded MT font family
+ pkgver = 1.51
+ pkgrel = 1
+ url = https://learn.microsoft.com/en-us/typography/font-list/arial-rounded-mt
+ arch = any
+ license = custom
+ conflicts = macfonts
+ source = ttf-arial-rounded-mt::https://cdn1.maisfontes.com/temp/arial-rounded-mt-maisfontes.2624.zip
+ source = ttf-arial-rounded-mt-bold::https://cdn1.maisfontes.com/temp/arial-rounded-mt-bold-maisfontes.8490.zip
+ source = ttf-arial-rounded-mt-extrabold::https://cdn1.maisfontes.com/temp/arial-rounded-mt-extrabold-maisfontes.acf0.zip
+ source = ttf-arial-rounded-mt-light::https://cdn1.maisfontes.com/temp/arial-rounded-mt-light-maisfontes.06ab.zip
+ sha256sums = f576b5cc965847ced5b246722887e2fd78b0f2debfb39a3be1bd9b0d7a9779cf
+ sha256sums = bc185ef10a0fe8bd590cf2f342751a42ca92627bbbf64ea751be14fe9650c4a9
+ sha256sums = cf8529e48f8cde23e50e12b356b2c23977389c73214a2b92d4a6ba7dee3d6e02
+ sha256sums = 7ea0270f62c7a03d7587e34b322884e8e3f90d0b8f7668904ac629438b86906d
+
+pkgname = ttf-arial-rounded-mt
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..369dcda3fde7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer jorge-barroso <jorge_barroso_11 at hotmail dot com>
+
+pkgname=ttf-arial-rounded-mt
+pkgver=1.51
+pkgrel=1
+pkgdesc='Arial Rounded MT font family'
+arch=('any')
+url='https://learn.microsoft.com/en-us/typography/font-list/arial-rounded-mt'
+license=('custom')
+depends=()
+makedepends=()
+conflicts=('macfonts')
+source=("$pkgname::https://cdn1.maisfontes.com/temp/arial-rounded-mt-maisfontes.2624.zip"
+ "$pkgname-bold::https://cdn1.maisfontes.com/temp/arial-rounded-mt-bold-maisfontes.8490.zip"
+ "$pkgname-extrabold::https://cdn1.maisfontes.com/temp/arial-rounded-mt-extrabold-maisfontes.acf0.zip"
+ "$pkgname-light::https://cdn1.maisfontes.com/temp/arial-rounded-mt-light-maisfontes.06ab.zip")
+sha256sums=('f576b5cc965847ced5b246722887e2fd78b0f2debfb39a3be1bd9b0d7a9779cf'
+ 'bc185ef10a0fe8bd590cf2f342751a42ca92627bbbf64ea751be14fe9650c4a9'
+ 'cf8529e48f8cde23e50e12b356b2c23977389c73214a2b92d4a6ba7dee3d6e02'
+ '7ea0270f62c7a03d7587e34b322884e8e3f90d0b8f7668904ac629438b86906d')
+package() {
+ cd $srcdir
+ install -d "$pkgdir"/usr/share/fonts/TTF
+ install -m644 *.ttf "$pkgdir"/usr/share/fonts/TTF
+}