summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcel Müller2020-10-06 12:59:39 +0200
committerMarcel Müller2020-10-06 12:59:39 +0200
commita399ba1830b17abf51b03553689191cad498039b (patch)
treed1dbbf8373ee822c7ada0870ce9b4b9313598759
downloadaur-ttf-open-sans-condensed.tar.gz
Initial Version
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a4be394485d9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ttf-open-sans-condensed
+ pkgdesc = Open Sans is a humanist sans serif typeface designed by Steve Matteson, Type Director of Ascender Corp.
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://fonts.google.com/specimen/Open+Sans+Condensed
+ arch = any
+ license = Apache License, Version 2.0
+ depends = fontconfig
+ source = ttf-open-sans-condensed.zip::https://fonts.google.com/download?family=Open+Sans+Condensed
+ sha256sums = 7cdde7b0a0a572f80c2b80cfb4d7964f05579c386974eaaf6f873fc3035a42c2
+
+pkgname = ttf-open-sans-condensed
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0d3d6f1126fe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: TheNeikos
+pkgname=ttf-open-sans-condensed
+pkgver=1.0
+pkgrel=1
+pkgdesc='Open Sans is a humanist sans serif typeface designed by Steve Matteson, Type Director of Ascender Corp.'
+arch=('any')
+url='https://fonts.google.com/specimen/Open+Sans+Condensed'
+license=('Apache License, Version 2.0')
+depends=('fontconfig')
+source=("${pkgname}.zip::https://fonts.google.com/download?family=Open+Sans+Condensed")
+sha256sums=('7cdde7b0a0a572f80c2b80cfb4d7964f05579c386974eaaf6f873fc3035a42c2')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 ${srcdir}/*.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 ${srcdir}/LICENSE.txt ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}
+