summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuffin2024-02-04 23:38:50 -0600
committerMuffin2024-02-04 23:38:50 -0600
commitbf02988d1d9151da67583b5c558f0ce623b6b47a (patch)
tree3766e58979e2cbe328e8baa241e50335c5e1ac53
parent712f04b3318793fedb8c2709760aff5d183b9f51 (diff)
downloadaur-bf02988d1d9151da67583b5c558f0ce623b6b47a.tar.gz
Update to 1.10.0
Automated
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
-rw-r--r--turbowarp-desktop-bin.sh2
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9bf1846f0118..6194902e7c7b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = turbowarp-desktop-bin
pkgdesc = Scratch mod with a compiler to run projects faster, dark mode for your eyes, a bunch of addons to improve the editor, and more.
- pkgver = 1.9.3
+ pkgver = 1.10.0
pkgrel = 1
url = https://desktop.turbowarp.org/
arch = any
license = GPL3
- depends = electron22
- noextract = turbowarp-desktop-bin-1.9.3.tar.gz
- source = turbowarp-desktop-bin-1.9.3.tar.gz::https://github.com/TurboWarp/desktop/releases/download/v1.9.3/TurboWarp-linux-armv7l-1.9.3.tar.gz
+ depends = electron26
+ noextract = turbowarp-desktop-bin-1.10.0.tar.gz
+ source = turbowarp-desktop-bin-1.10.0.tar.gz::https://github.com/TurboWarp/desktop/releases/download/v1.10.0/TurboWarp-linux-armv7l-1.10.0.tar.gz
source = turbowarp-desktop-bin.sh
source = turbowarp-desktop-bin.desktop
source = turbowarp-desktop-bin.xml
- sha256sums = 603692210cd32a278910cb2776f6b6ddbbfab773c703e314dad40e07e0ff4f66
- sha256sums = ce1d01133f7cb62bc96e1c9bcb2b2c7e935e98235d036a802c388bf1760a878b
+ sha256sums = 3280c31d116968c96c76cca19e7537d8d0fa25f89b252e9adf81afbcff972d66
+ sha256sums = 1e0fec35bd09b28a95e002622577dd70a8b76978f40a30975793d78a8bdf593a
sha256sums = d2f66e5f85b4996d264f40142745203642b1339f77b1a99e3301092f82cfbf55
sha256sums = 931f2718e03cb9ecbdd25bf65b0e22c3d8479eb473b89cd0de26e9193738d660
diff --git a/PKGBUILD b/PKGBUILD
index 63bf69155f2a..f83a04697652 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Thomas Weber <contact at turbowarp dot org>
pkgname=turbowarp-desktop-bin
-pkgver=1.9.3
+pkgver=1.10.0
pkgrel=1
pkgdesc="Scratch mod with a compiler to run projects faster, dark mode for your eyes, a bunch of addons to improve the editor, and more."
arch=("any")
url="https://desktop.turbowarp.org/"
license=("GPL3")
-depends=("electron22")
+depends=("electron26")
source=(
"$pkgname-$pkgver.tar.gz::https://github.com/TurboWarp/desktop/releases/download/v$pkgver/TurboWarp-linux-armv7l-$pkgver.tar.gz"
"$pkgname.sh"
@@ -15,8 +15,8 @@ source=(
"$pkgname.xml"
)
noextract=("$pkgname-$pkgver.tar.gz")
-sha256sums=('603692210cd32a278910cb2776f6b6ddbbfab773c703e314dad40e07e0ff4f66'
- 'ce1d01133f7cb62bc96e1c9bcb2b2c7e935e98235d036a802c388bf1760a878b'
+sha256sums=('3280c31d116968c96c76cca19e7537d8d0fa25f89b252e9adf81afbcff972d66'
+ '1e0fec35bd09b28a95e002622577dd70a8b76978f40a30975793d78a8bdf593a'
'd2f66e5f85b4996d264f40142745203642b1339f77b1a99e3301092f82cfbf55'
'931f2718e03cb9ecbdd25bf65b0e22c3d8479eb473b89cd0de26e9193738d660')
diff --git a/turbowarp-desktop-bin.sh b/turbowarp-desktop-bin.sh
index 60f17eb24744..6f05b86f4226 100644
--- a/turbowarp-desktop-bin.sh
+++ b/turbowarp-desktop-bin.sh
@@ -1,2 +1,2 @@
#!/bin/sh
-exec electron22 /usr/share/turbowarp-desktop/app.asar "$@"
+exec electron26 /usr/share/turbowarp-desktop/app.asar "$@"