summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeko-san2022-11-18 03:16:45 -0600
committerNeko-san2022-11-18 03:16:45 -0600
commit01f70f5d5c0d043063197559e600a3f47664569f (patch)
treec5f1555edc205916f2e1abdfe8f1a230c7e1bc33
parent9d28aa7a8aba1ec7e35b42b57a6deb8b3f1f6498 (diff)
downloadaur-01f70f5d5c0d043063197559e600a3f47664569f.tar.gz
Corrected an incomplete install path on line 194 that was forgotten
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 136deb91681e..8bf67d18e671 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# If you want to turn on additional patches there are switches below.
pkgname=unreal-engine-4
pkgver=4.27.2
-pkgrel=1
+pkgrel=2
pkgdesc='A 3D game engine by Epic Games which can be used non-commercially for free.'
arch=('x86_64' 'x86_64_v2' 'x86_64_v3' 'x86_64_v4' 'aarch64')
url=https://www.unrealengine.com/
@@ -187,7 +187,7 @@ package() {
# Engine
## Set to all permissions to prevent the engine from breaking itself; more elegant solutions might exist - suggest them if they can be automated here
## Also, correct me if I package this improperly; I added Win64 support for the build in hopes of supporting cross-compilation
- install -Dm777 "${pkgdir}/${_install_dir}/Engine"
+ install -Dm777 Engine "${pkgdir}/${_install_dir}/Engine"
install -Dm777 LocalBuilds/Engine/Linux/ "${pkgdir}/${_install_dir}/LocalBuilds/Engine/Linux/"
chmod +x "${pkgdir}/${_install_dir}/Engine/Binaries/ThirdParty/Mono/Linux/bin/xbuild"