summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:00:37 +0100
committersL1pKn072022-03-13 18:00:37 +0100
commit41a446a29cde12d7a183815bcc4f4556969888d9 (patch)
tree0cdada631d540ac89d402d8145ed8d77c6215a17
parenta0944af405a491dd6231d91e6f91dc364cf05b74 (diff)
downloadaur-vapoursynth-plugin-sangnom-git.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD15
2 files changed, 8 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 079e81c1954e..04c51f4d2e4c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-sangnom-git
pkgdesc = Plugin for Vapoursynth: sangnom (Fork)(GIT version)
- pkgver = r42.0.g55a93f5
+ pkgver = 42.0.g55a93f5
pkgrel = 1
url = https://github.com/dubhater/vapoursynth-sangnom
arch = x86_64
@@ -9,11 +9,9 @@ pkgbase = vapoursynth-plugin-sangnom-git
makedepends = meson
depends = vapoursynth
provides = vapoursynth-plugin-sangnom
- provides = vapoursynth-plugin-sangnom-hg
conflicts = vapoursynth-plugin-sangnom
- conflicts = vapoursynth-plugin-sangnom-hg
+ options = debug
source = sangnom::git+https://github.com/dubhater/vapoursynth-sangnom.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-sangnom-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 3e5d314ad0c5..00c0317d4678 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=sangnom
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r42.0.g55a93f5
+pkgver=42.0.g55a93f5
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (Fork)(GIT version)"
arch=('x86_64')
@@ -12,18 +12,15 @@ depends=('vapoursynth')
makedepends=('git'
'meson'
)
-provides=("vapoursynth-plugin-${_plug}"
- "vapoursynth-plugin-${_plug}-hg"
- )
-conflicts=("vapoursynth-plugin-${_plug}"
- "vapoursynth-plugin-${_plug}-hg"
- )
+provides=("vapoursynth-plugin-${_plug}")
+conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-sangnom.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {