summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Welte2016-05-30 22:54:43 +0200
committerStefan Welte2016-05-30 22:54:43 +0200
commit428ca551d317d8256b70b3ea0e8a6a4cd3987a71 (patch)
tree1102f35eb2d852f956a7cf28fc28d3205f31a02f
parente650be71584d7e0f3740a786e15ebc375c9bd109 (diff)
downloadaur-veracrypt-hook.tar.gz
fix tcdevice vs vcdevice in veracrypt-hook.install
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--veracrypt-hook.install8
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0e9b71faf8f..dd22446a8786 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = veracrypt-hook
pkgdesc = Extensive hook for operations on a veracrypt encrypted root (or e.g. home) device
pkgver = 5.1
- pkgrel = 1
+ pkgrel = 2
url = https://veracrypt.codeplex.com/
install = veracrypt-hook.install
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 096a740cce65..56bd3162b02f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: truecrypt-hook <jim945 [at] mail . r [u]>
pkgname=veracrypt-hook
pkgver=5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Extensive hook for operations on a veracrypt encrypted root (or e.g. home) device"
arch=(any)
url="https://veracrypt.codeplex.com/"
diff --git a/veracrypt-hook.install b/veracrypt-hook.install
index 983a4837a48f..280b97d6af2a 100644
--- a/veracrypt-hook.install
+++ b/veracrypt-hook.install
@@ -2,10 +2,10 @@ post_install()
{
echo "To use this hook for veracrypt add hook veracrypt "
echo "to the mkinitcpio hooks in /etc/mkinitcpio.conf then"
- echo "add tcdevice=<device>:<slotnum> to your kernel boot command line args"
+ echo "add vcdevice=<device>:<slotnum> to your kernel boot command line args"
echo "if you use grub check /boot/grub/menu.lst of /boot/grub/grub.cfg"
echo "The root device of a veracrypt encrypted device will be /dev/mapper/veracrypt<slotnum>"
- echo "where as you may have guessed <slotnum> is the number given in tcdevice=<device>:<slotnum>"
+ echo "where as you may have guessed <slotnum> is the number given in vcdevice=<device>:<slotnum>"
echo "this works similar to how cryptluks works"
}
@@ -13,10 +13,10 @@ post_upgrade()
{
echo "To use this hook for veracrypt add hook veracrypt "
echo "to the mkinitcpio hooks in /etc/mkinitcpio.conf then"
- echo "add tcdevice=<device>:<slotnum> to your kernel boot command line args"
+ echo "add vcdevice=<device>:<slotnum> to your kernel boot command line args"
echo "if you use grub check /boot/grub/menu.lst of /boot/grub/grub.cfg"
echo "The root device of a veracrypt encrypted device will be /dev/mapper/veracrypt<slotnum>"
- echo "where as you may have guessed <slotnum> is the number given in tcdevice=<device>:<slotnum>"
+ echo "where as you may have guessed <slotnum> is the number given in vcdevice=<device>:<slotnum>"
echo "this works similar to how cryptluks works"
}