summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxim Baz2017-07-12 20:28:19 +0200
committerMaxim Baz2017-07-12 20:28:19 +0200
commita021febd569c52bdd45dd7ce49c65342ba75df0a (patch)
tree244d9297277a7a4373f89e8649e239b677e83c6b
parent12fb63ae1c6de908246fc4852ed5795baf75f913 (diff)
downloadaur-a021febd569c52bdd45dd7ce49c65342ba75df0a.tar.gz
Add 'bundle' task
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac1d5527fba4..288a05827e53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ prepare() {
build() {
cd "${srcdir}/${_pkgname}-release-${pkgver}"
npm install
- grunt 'clean:linux' 'update-keys' 'release-internal'
+ grunt 'clean:linux' 'update-keys' 'release-internal' 'bundle'
if [ $CARCH == 'x86_64' ]; then
build_arch="x64"
elif [ $CARCH == 'i686' ]; then