summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSergey A2023-01-24 22:00:18 +0300
committerSergey A2023-01-24 22:00:18 +0300
commit12c1eec2488f5ae2a1406700b0e7a354399f6ba8 (patch)
treec2256e41a7673c3616f2f49e89cf1a2e127bf772
parentddd1e3e01444f3a2c99810e854166d211e0a585c (diff)
downloadaur-12c1eec2488f5ae2a1406700b0e7a354399f6ba8.tar.gz
chore: unify style of quotes
Single quotes are used for "static strings", double quotes - only when variables are expanded.
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 413740d83537..9f7c99f371ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,23 +6,23 @@
pkgname=wlr-randr
pkgver=0.3.0
pkgrel=1
-pkgdesc="Utility to manage outputs of a Wayland compositor"
+pkgdesc='Utility to manage outputs of a Wayland compositor'
arch=('x86_64')
-url="https://sr.ht/~emersion/wlr-randr/"
+url='https://sr.ht/~emersion/wlr-randr/'
license=('MIT')
-depends=("wayland")
-makedepends=("meson")
+depends=('wayland')
+makedepends=('meson')
source=("https://git.sr.ht/~emersion/wlr-randr/refs/download/v$pkgver/wlr-randr-$pkgver.tar.gz"{,.sig})
sha256sums=('1796008aa2ff272803f008cf71c4336553a4e48f519c76b0c65ab169ad71cdad'
'SKIP')
validpgpkeys=('34FF9526CFEF0E97A340E2E40FDE7BE0E88F5E48')
build() {
- arch-meson $pkgname-$pkgver build
+ arch-meson "$pkgname-$pkgver" build
meson compile -C build
}
package() {
meson install -C build --destdir "$pkgdir"
- install -Dm644 $pkgname-$pkgver/LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 "$pkgname-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}