summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDX372020-05-04 11:30:05 +0700
committerDX372020-05-04 11:30:05 +0700
commit95c4ed22711ab6ec43ddb2d20f0d49e466c082c6 (patch)
tree234a2aff4cf556ab23acf00af641ef11eebecd2b
parent55256bc004748c8c7406c992277557f6dc2cfc9d (diff)
downloadaur-woeusb-git.tar.gz
change upstream url
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bf6f5c04877f..801d5047a996 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = woeusb-git
pkgdesc = A Linux program to create Windows USB stick installer from a real Windows DVD or an image
- pkgver = 3.3.0.r0.g5e9a3a7
+ pkgver = 3.3.1.r0.gf21bb19
pkgrel = 1
- url = https://github.com/WoeUSB/WoeUSB-frontend-wxgtk
+ url = https://github.com/slacka/WoeUSB
arch = x86_64
license = GPL3
makedepends = git
@@ -16,7 +16,7 @@ pkgbase = woeusb-git
optdepends = p7zip: For extracting EFI bootloader from Windows 7 installation media for EFI booting support
provides = woeusb
conflicts = woeusb
- source = git+https://github.com/WoeUSB/WoeUSB-frontend-wxgtk.git
+ source = git+https://github.com/slacka/WoeUSB.git
md5sums = SKIP
pkgname = woeusb-git
diff --git a/PKGBUILD b/PKGBUILD
index 3601feb33c05..ed9b4ac89f31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
# Contibutor: Salvador PardiƱas <darkfm@vera.com.uy>
pkgname=woeusb-git
-pkgver=3.3.0.r0.g5e9a3a7
+pkgver=3.3.1.r0.gf21bb19
pkgrel=1
pkgdesc="A Linux program to create Windows USB stick installer from a real Windows DVD or an image"
arch=('x86_64')
-url="https://github.com/WoeUSB/WoeUSB-frontend-wxgtk"
+url="https://github.com/slacka/WoeUSB"
license=('GPL3')
depends=('wxgtk3' 'grub' 'dosfstools' 'parted' 'wget' 'ntfs-3g')
optdepends=('gksu'
@@ -14,28 +14,28 @@ optdepends=('gksu'
makedepends=('git')
provides=("woeusb")
conflicts=("woeusb")
-source=('git+https://github.com/WoeUSB/WoeUSB-frontend-wxgtk.git')
+source=('git+https://github.com/slacka/WoeUSB.git')
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/WoeUSB-frontend-wxgtk"
+ cd "$srcdir/WoeUSB"
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {
- cd "$srcdir/WoeUSB-frontend-wxgtk"
+ cd "$srcdir/WoeUSB"
./setup-development-environment.bash
autoreconf --force --install
}
build() {
- cd "$srcdir/WoeUSB-frontend-wxgtk"
+ cd "$srcdir/WoeUSB"
autoconf
./configure --with-wx-config=wx-config-gtk3
make
}
package() {
- cd "$srcdir/WoeUSB-frontend-wxgtk"
+ cd "$srcdir/WoeUSB"
make DESTDIR="$pkgdir/" prefix="/usr" install
}