summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxime Vincent2017-03-19 10:34:38 +0100
committerMaxime Vincent2017-03-19 10:34:38 +0100
commitf339c1248048e95755e6a843f7381b4be24666a6 (patch)
treea4b3c43dd99bb7dfbbf57809b247869d44ca91b1
parent6384cc2099f376a4fd60f963ca429d6ede1de58d (diff)
downloadaur-f339c1248048e95755e6a843f7381b4be24666a6.tar.gz
Update to v3.10.2
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3146d9ddc22..61a70bc0cc9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Maxime Vincent <maxime.vince@gmail.com>
pkgname=wolfssl
-pkgver=3.9.8
+pkgver=3.10.2
pkgrel=2
pkgdesc='A small, fast, portable implementation of TLS/SSL for embedded devices to the cloud. (formerly CyaSSL) '
arch=(i686 x86_64)
license=(GPL)
depends=('bash')
url='https://www.wolfssl.com/'
-source=(https://github.com/wolfSSL/wolfssl/archive/v$pkgver.tar.gz)
-sha1sums=('f196523e9ed50e5ab08d7f6b90cdad827178db2f')
+source=(https://github.com/wolfSSL/wolfssl/archive/v$pkgver-stable.tar.gz)
+sha256sums=('2107635718d25f1aafbeb8b07513ed5feda9afc42de7ce0f2508ce17f2a06b9e')
build() {
- cd $pkgname-$pkgver
+ cd $pkgname-$pkgver-stable
./autogen.sh
./configure --prefix=/usr --sysconfdir=/etc --disable-fastmath \
--disable-fasthugemath --disable-bump \
@@ -23,7 +23,7 @@ build() {
}
package() {
- cd $pkgname-$pkgver
+ cd $pkgname-$pkgver-stable
make install DESTDIR="$pkgdir"
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
libtool --finish /usr/lib