summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTobias Bachmann2017-10-11 13:41:13 +0200
committerTobias Bachmann2017-10-11 13:41:13 +0200
commit211fde15d73f9f06828319ddc7f2d89036031a5a (patch)
tree6cc542c2451e2cd107b4f46f2a56c0346f0a1ec9
parent38fc400ff4fb8c9f4feeed2355b9bbd7aa9a6098 (diff)
downloadaur-wxpython-phoenix.tar.gz
Added chmod directive
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 483a589279f4..188068431544 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,7 @@ package() {
# I've used the naming convention established in wxpython-phoenix-git
cd "$pkgdir/usr/bin"
for file in *; do mv ${file} ${file}-phoenix; done
+ chmod 644 "$pkgdir"/usr/lib/python3.6/site-packages/wxPython-4.0.0b2-py3.6.egg-info/*
}
# vim:set ts=2 sw=2 et: