summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSlashbunny2015-07-18 19:02:09 -0400
committerSlashbunny2015-07-18 19:02:09 -0400
commit562af8c5f45e9266fa38c2c733a57d5e72b30936 (patch)
tree20670718a0c6e5c98d08d719137570e39431e0ab
downloadaur-xc3028l-fw.tar.gz
Initial commit
-rw-r--r--.SRCINFO12
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD17
3 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7becc62a8edc
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = xc3028l-fw
+ pkgdesc = Firmware for Xceive XC3028L tuners (Example: ATI/AMD TV Wonder HD 600 USB)
+ pkgver = v36
+ pkgrel = 1
+ url = http://linuxtv.org/wiki/index.php/ATI/AMD_TV_Wonder_HD_600_USB
+ arch = any
+ license = GPL
+ source = http://steventoth.net/linux/hvr1400/xc3028L-v36.fw
+ sha256sums = d9d46737eaa38217fa979c0132a68d5dfa6c1c73457893ea7e9fef0a00f856b4
+
+pkgname = xc3028l-fw
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..defb5725e0e1
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+xc3028L-v36.fw
+*.pkg.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d85262446bbd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Slash <demodevil5[at]yahoo[dot]com>
+
+pkgname=xc3028l-fw
+pkgver=v36
+pkgrel=1
+pkgdesc="Firmware for Xceive XC3028L tuners (Example: ATI/AMD TV Wonder HD 600 USB)"
+arch=('any')
+url="http://linuxtv.org/wiki/index.php/ATI/AMD_TV_Wonder_HD_600_USB"
+license=('GPL')
+source=("http://steventoth.net/linux/hvr1400/xc3028L-v36.fw")
+sha256sums=('d9d46737eaa38217fa979c0132a68d5dfa6c1c73457893ea7e9fef0a00f856b4')
+
+package() {
+ install -D -m 0644 "${srcdir}/xc3028L-v36.fw" \
+ "${pkgdir}/usr/lib/firmware/xc3028L-v36.fw"
+}
+