summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreg Land2021-04-24 22:11:34 -0500
committerGreg Land2021-04-24 22:11:34 -0500
commit2fa07293c1e46dc9e1b248ed001aed7fa0c4292f (patch)
treebe54a237361c1304667524b3b59f5afa43b84fb9
parent18b7c20a87a9167d1c48c9dd5b358674c830a131 (diff)
downloadaur-2fa07293c1e46dc9e1b248ed001aed7fa0c4292f.tar.gz
Updated to 1.0.1
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD6
2 files changed, 23 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 23afcce54ef7..cff3aeb8d7ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -18,3 +18,23 @@ pkgbase = xeus
pkgname = xeus
+pkgbase = xeus
+ pkgdesc = C++ implementation of the Jupyter kernel protocol
+ pkgver = 1.0.1
+ pkgrel = 0
+ url = https://github.com/QuantStack/xeus
+ arch = x86_64
+ license = BSD
+ makedepends = cmake
+ makedepends = zeromq
+ makedepends = cppzmq
+ depends = crypto++
+ depends = nlohmann-json
+ depends = xtl
+ depends = zeromq
+ options = staticlibs
+ source = xeus-1.0.1.tar.gz::https://github.com/QuantStack/xeus/archive/1.0.1.tar.gz
+ sha256sums = 8f107eb67c42acf4d627065fed1d8ee889bfe22d22713b3ebd82382274d7ecbd
+
+pkgname = xeus
+
diff --git a/PKGBUILD b/PKGBUILD
index a4bda9faa546..162936008c1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tarn Burton <twburton at gmail dot com>
pkgname=xeus
-pkgver=0.23.2
-pkgrel=4
+pkgver=1.0.1
+pkgrel=0
pkgdesc="C++ implementation of the Jupyter kernel protocol"
arch=("x86_64")
url="https://github.com/QuantStack/xeus"
@@ -9,7 +9,7 @@ license=('BSD')
depends=('crypto++' 'nlohmann-json' 'xtl' 'zeromq')
makedepends=('cmake' 'zeromq' 'cppzmq')
source=("$pkgname-$pkgver.tar.gz::https://github.com/QuantStack/xeus/archive/$pkgver.tar.gz")
-sha256sums=('62d4734a27609b389df34b56793245d4afd8f8346dba2e5c0e78bb02637a1e5c')
+sha256sums=('8f107eb67c42acf4d627065fed1d8ee889bfe22d22713b3ebd82382274d7ecbd')
options=(staticlibs)
build() {